Wargame: European Escalation

Wargame: European Escalation

View Stats:
armjoeyb10 Dec 29, 2013 @ 1:08pm
graphic issues
I can not play this game at all, it is stuck on 3d for some reason, i see double of everything and i have no idea how to fix it. I have gforce 580ti graphics card
< >
Showing 1-4 of 4 comments
Lord Deimoss Jan 2, 2014 @ 9:54am 
There is a combination of keys that you can press to disable the 3d effect. i can't remember what the keys were but as far as i know you have to keep pressing the those keys every time you start a game because the 3d effect just comes back.

Easiest way i found to disable the 3d permenantly is to uninstall the nvidia 3d drivers altogether.(only the 3d drivers and NOT the main video driver)
armjoeyb10 Jan 2, 2014 @ 5:26pm 
thanks i did figure it out, stupid windows 8.1 automatically enabled my 3d effects on my nividiea card.
Vint Feb 7, 2014 @ 4:52pm 
Howd you fix this?
armjoeyb10 Feb 7, 2014 @ 5:04pm 
I deleted my 3d option on my nvidia graphics card.
< >
Showing 1-4 of 4 comments
Per page: 15 30 50

Date Posted: Dec 29, 2013 @ 1:08pm
Posts: 4