[XR] Gamermitta (NL) Mar 30 @ 2:21am
it stays polish
if i start the game i have the game in polish. and i cant change it in options (after long looking for it) Reinstall the game dont work. who can help me?
Showing 1-6 of 6 comments
< >
ŊЏ | Shifu Mar 30 @ 11:31am 
Please use the search function next time - I've answered this one quite often:

One of those steps will solve your problem:

1. Enter the Wargame game directory inside [...]Steam\Steamapps\Common\Wargame European Escalation\ and open the file install.dat. Change the number "685234" to "199285" and save the file. If this doesn't work, delete the file install.dat (ensure to make a backup before) and set the language ingame then (maybe need to check 3).
2. Steam library -> right click on WEE -> Properties -> Language. Select one.
3. In the game, search for 'Opcje' and click on it -> then go to 'język' -> change it from 'polski' to 'english' -> click on 'zastosuj'
4. Uninstall the game, choose English in the Steam game language options and then re-install the game.
[XR] Gamermitta (NL) Mar 30 @ 11:32am 
tnx
§666§ sasjer von Flandern Apr 7 @ 11:28am 
thx
Midnight Assassin May 8 @ 6:45pm 
well thats just stupid as ♥♥♥♥ sorry to say but thanks
.n0 m3rCy May 21 @ 5:07pm 
This is not a fix, this is asking us to fix ♥♥♥♥ they ♥♥♥♥ed up.
[XR] Gamermitta (NL) May 22 @ 10:58am 
Originally posted by .n0 m3rCy:
This is not a fix, this is asking us to fix ♥♥♥♥ they ♥♥♥♥ed up.
well it get fixed at me
Showing 1-6 of 6 comments
< >
Per page: 15 30 50