Light-hero Feb 6 @ 4:32am
Why is my Wargame European Esc. only in polish
what the title says.
Showing 1-6 of 6 comments
< >
ŊЏ | Shifu Feb 6 @ 6:43am 
May I quote myself once again:

One of those steps will solve your problem:

1. Enter the Wargame game directory inside Steam\steamapps\common\wargame european escalation\ and open the file install.dat. Change the number 685234 to this then: 199285 and save the file. If this doesn't work, delete the file install.dat (make a backup) and set the language ingame then.
2. Right click on WEE in the Steam menu>properties>language. Select one.
3. Uninstall the game, chose english in the steam game language options and then re-install the game.
4. In the game, search for 'Opcje' and click on it --> then go to 'język' --> change it from 'polski' to 'english' --> click on 'zastosuj'
Distun Feb 6 @ 3:26pm 
Thank you SO MUCH Shifu! had the same problem and didnt know what todo. I used option nr 2 to solve it.
[KC]Rydekk Feb 7 @ 5:35am 
So i have to ♥♥♥♥ing uninstall, thus remove the entire ♥♥♥♥ing batch of 7.9 Gb's of data. THEN DOWNLOAD THE ♥♥♥♥ING THING AGAIN ONLY TO HAVE IT IN POLISH AGAIN?
[KC]Rydekk Feb 7 @ 5:42am 
Also i didn't ♥♥♥♥ing work
Light-hero Feb 7 @ 7:52am 
thank you it worked. Didnt know you could do that. Shows you never take aint thing as a given
ŊЏ | Shifu Feb 8 @ 9:51am 
@Rydekk: Calm down, I don't like your tone. What exactly have you tried? You're the first being unable to solve the problem.
Showing 1-6 of 6 comments
< >
Per page: 15 30 50