Wargame: European Escalation

View Stats:
-={[ 0 P E R A T 0 R ]}=- Aug 14, 2014 @ 10:59am
LOADING Sreen Freezes 100% of the time. LINUX OpenSuse
I have just bought the game but I cannot play it because the mission loading screen freezes when i try to start aa game. I installed the game, checked that the files are intact and lowered the resolution to minimum. CTRL + ESC doesnt work, only way out is by killing my computer. I tried everything that everyone did on the forums and NOTHING game ANY results. Please assist devs.
Showing 1-12 of 12 comments
< >
ŊЏ | Shifu Aug 15, 2014 @ 2:36am 
Mail to eugsupport[at]eugen.fr
-={[ 0 P E R A T 0 R ]}=- Aug 15, 2014 @ 1:53pm 
I sent an email but i didnt get a response yet :(
ŊЏ | Shifu Aug 15, 2014 @ 2:14pm 
They're out of office until Monday, you'll have to wait until then, unfortunately.
-={[ 0 P E R A T 0 R ]}=- Aug 15, 2014 @ 2:20pm 
OK thank you :D
TheCoffeMaker Aug 31, 2014 @ 8:46pm 
I'm having a similar issue, same simptoms running on Debian Jessie/Sid, but can't be sure if it's the same bug. Did you had any answer?
-={[ 0 P E R A T 0 R ]}=- Sep 1, 2014 @ 3:32pm 
Nope, aid they only work on Ubuntu, and the video player might not work.
ŊЏ | Shifu Sep 1, 2014 @ 3:35pm 
Do you have the 32 bit libraries .. I've seen it running on Opensuse
-={[ 0 P E R A T 0 R ]}=- Sep 1, 2014 @ 3:42pm 
I have 64 bit, i do believe that is good.
ŊЏ | Shifu Sep 1, 2014 @ 3:49pm 
You still need some 32 bit libraries .. they might be missing and you'll have to manually get them .. I don't recall where exactly but there's a case documented on the official forum where 64 bit systems would lack the 32 bit libraries.
-={[ 0 P E R A T 0 R ]}=- Sep 17, 2014 @ 6:02pm 
I will try. What libraries exactly would I need?
-={[ 0 P E R A T 0 R ]}=- Sep 22, 2014 @ 8:07pm 
I tried it all. Got the libraries, did the commands. NOTHING. No change what-so-ever. Identical problem. Someone: PLEASE HELP :
Showing 1-12 of 12 comments
< >
Per page: 15 30 50