Leaving Lyndow

Leaving Lyndow

View Stats:
Stuck at Language select screen...
i3 2100
gtx 960
debian 8
Nvidia driver 375.39

game loads to black background with Language choices. Am unable to select any language. Can't get any further. ideas?
< >
Showing 1-6 of 6 comments
Eastshade Studios  [developer] Apr 13, 2017 @ 7:33pm 
Hmm not sure what it could be. Do you see your mouse cursor at all? Do you have a game pad? Perhaps try using that?
groundhog_day86 Apr 14, 2017 @ 2:05pm 
yes the cursor functions on the language select screen. And no gamepad available
groundhog_day86 Apr 14, 2017 @ 2:17pm 
Ok so the game works in wondowed mode but when in fullscreen mode I cannot select anything. so idk...

When ran in windowed game functions. Faces are black and some rocks are all black as well. maybe a little bit more tweaking for the linux version
Last edited by groundhog_day86; Apr 14, 2017 @ 2:22pm
TheReaperUK Apr 14, 2017 @ 5:53pm 
I just posted the very same problems but did add a video to show the texture problems, But i also have the problem with a blank black screen if i try to load the game fullscreen after the first time, i get no Language screen showing just a blank black screen with sound playing.

Update:

V-Sync turned off is the problem with the Blank black screen, turning it back on from window mode fixed that problem, but still on the menu in fullscreen i can not click on anything so i still need to be in Window mode.
Last edited by TheReaperUK; Apr 14, 2017 @ 5:59pm
Eastshade Studios  [developer] Apr 17, 2017 @ 2:34pm 
So is this all linux versions or just certain distros? Can any other linux users confirm the game is working for them?
groundhog_day86 Apr 17, 2017 @ 5:39pm 
for dev...
Debian Jessie 8.7
x86_64 Linux 3.16.0-4-amd64 kernel
xfce 4.10
geforce gtx 960 Nvidia driver 375.39
< >
Showing 1-6 of 6 comments
Per page: 15 30 50