Leaving Lyndow

Leaving Lyndow

View Stats:
Blank screen on Menu
On first load, after eastshade studios logo, I could see a menu. I went through options and the one thing I remember turning off was vsync. After I went back to the menu, it was just showing a black screen. I could hear the audio sounds when moving up and down on the controller, but nothing on the screen. Tried restarting and reintalling, but I keep getting the same black screen after eastshade studios logo. The one thing I see on the black screen is the steam FPS counter, however it seems to not repaint the FPS number because it slowly just becomes a gray block as the new FPS number keeps stamping over the old numbers.

I'm on Antergos Linux distro with i5-6600k and GTX 1060.
Last edited by TapocoL; Apr 11 @ 8:04am
< >
Showing 1-4 of 4 comments
Eastshade Studios  [developer] Apr 11 @ 12:09pm 
Sorry about that! So now when you start the game its all black every time?
TapocoL Apr 11 @ 5:10pm 
Yeah, every time after the eastshade studios logo. I can press up and down on the controller and hear sound effects like I am at a menu, however the screen is all black except for the steam fps counter
TapocoL Apr 12 @ 6:52am 
Ok, so I launched in windowed mode and I got got to a language selection menu after eastshade studios logo. Set the language and turned vsync back on in settings. Re-launched in full screen and now the menus are showing up. So the problem does seem specific to vsync+fullscreen. Hopefully that helps.

Edit: Just to be clear, the game seems to be working just fine now.
Last edited by TapocoL; Apr 12 @ 6:56am
Eastshade Studios  [developer] Apr 12 @ 1:45pm 
Originally posted by TapocoL:
Ok, so I launched in windowed mode and I got got to a language selection menu after eastshade studios logo. Set the language and turned vsync back on in settings. Re-launched in full screen and now the menus are showing up. So the problem does seem specific to vsync+fullscreen. Hopefully that helps.

Edit: Just to be clear, the game seems to be working just fine now.

Ah, okay glad that resolved itself. Its weird because the language select only shows upon first launch? Your player settings must have gotten reset somehow. At any rate thanks for reporting this!
< >
Showing 1-4 of 4 comments
Per page: 15 30 50