Cuddlefish Oct 26, 2013 @ 1:53am
Game starts up and there is audio but no video.
Computer is less than a year old. Bioshock Infiinite plays on the computer. Why can't I see the picture? The game continues to run in the background and I have to shut down the computer to turn it off
Showing 1-6 of 6 comments
< >
Zeruel Oct 30, 2013 @ 12:15pm 
You have to configure to use a different solution. This game is around 6 Years old and was not in any way shape or form designed for modern computers. Go to the Task Manager and Kill the RATF.exe process
Cuddlefish Nov 14, 2013 @ 1:46pm 
Thanks for writing back. Have done that, of course. Was looking for a way to make the game run on my computer. I have since found out that the game does not work well on a computer with two monitors. I am unwillikng to re jig these as it took me a long time to get them working right together.
Bishop Nov 30, 2013 @ 5:15am 
Have the same problem as you. If I CTRL+ALT+DELETE to bring up the Task Manager then click Cancel to close it the video for the game magically appears...
Cyber-Freak Dec 4, 2013 @ 8:49pm 
posted possible solutions in the forums.
Cuddlefish Dec 5, 2013 @ 11:25pm 
Tried that, Bishop, but it didn't work for me. I did search the forums, but didn't find anything. have been told that the problem is my two monitors but I don't want to mess the configuration up.
Cyber-Freak Dec 11, 2013 @ 1:24pm 
from the Runaway official Forums...

[INFO] Display issue with two screen monitors

Postby FocusTechSupport » Tue Dec 29, 2009 11:54 am
You have two screen monitors and you get a black screen when running the game.

You must configure the Windows display mode in clone mode.
The Windows desktop must be displayed on both screens.
You can also disable your second monitor before running the game.
Showing 1-6 of 6 comments
< >
Per page: 15 30 50