Runaway: A Twist of Fate

Runaway: A Twist of Fate

Cyber-Freak Dec 4, 2013 @ 8:47pm
Video Problems and Possible Solutions
I was experiencing some problems when starting the game.
Windows 7 x64
ATI 7870 - Catalyst Driver 13.9

--Discription
When I would start a game it would come up, some sound would appear and then it would 'crash' to desktop. game would still running in background without sound.

--Possible Solutions
1) run the config and change your resolution.
---+ DEFAULT resolution is #01 @ 1280x720.
---+ Set to your prefered resolution (in my case option #12 @ 1980x1080)
2) Accept

If it continues to not work other solutions include:
Enable GPU scaling in CCC

Changing RATOF.exe modes
- XP SP2 compatability mode

(aero related issues)
- Disable Desktop Composition
- Disable Visual Themes

(crashes during movies & multi-core CPU)
1) After starting the game start Task Manager
2) Right click on RATOF.exe /runaway2.exe(etc.)
3) Set Affinity & disable all but the first CPU
< >
Showing 1-7 of 7 comments
Wakane May 1 @ 9:51pm 
Tried it, but to no avail.

First the ratof.config has said that it's running at my 1920x1200 (my native), but running the game still runs on 1280x720 with blank screen.

This is after compatibility xp sp2 set.

Couldn't set affinity because "Access is denied".

Thanks though for the tip.

Got the series in the bundle. The first and 2nd works ok. Funny thing is that this 3rd one has got that infamous blank screen problem on me. Still haven't found the solution yet
Last edited by Wakane; May 1 @ 10:00pm
Cyber-Freak May 1 @ 11:35pm 
Setting affinity requires Windows Administrative access.

Running the configuration is not the same as editing the ratof.config.

This fix is mainly for AMD/ATI video cards. So mileage varies.

I'm re-installing the game, but I'm thinking there might be something with BINK videos, those were always a pain in the past.
Wakane May 1 @ 11:50pm 
I'm using AMD video cards.

Setting using the provided config is useless as it always display 1280x720 as the resolution. Settting it at 1920x1200 and saving it changes ratof.config. But running the configuration tool again will display 1280x720 always. It matters not as the game always run as 1280x720 whatever ratof.config or the configurator tool does. I actually have no problem with this, at this phase, as long as the game works, whatever resolution it is.

You're right setting the affinity requires administrative access, so I must run taskmgr.exe manually using admin access.

After setting the affinity to only use the first core, the video is still blank, however pressing esc and keep switching programs finally gets me to the gameplay.

So the issue seems to be during the in-game video.

[UPDATE] I just found out that setting the affinity actually affects nothing. The gameplay can still works. The problem is actually in the in-game video. Probably something to do with x64 version of Win7
Last edited by Wakane; May 1 @ 11:55pm
Cyber-Freak May 2 @ 12:10am 
have you tried 1920x1080 to get a 16:9 ratio? *edit to remove 'proper', as 1920x1200 is a proper 16:10 resolution, just one that might not be supported.
Last edited by Cyber-Freak; May 2 @ 12:12am
Wakane May 2 @ 12:14am 
Originally posted by Cyber-Freak:
have you tried 1920x1080 to get a proper 16:9 ratio?

Tried it. It just accepts 1280x720. Really. I don't mind any resolution actually as long as it works.

Currently my strategy is to play it and just see the in-game video in Youtube.Very troublesome, but that is the one that works so far
Cyber-Freak May 2 @ 12:16am 
not sure if it might help or not, but before you jump into the game, you might want to consider changing your desktop resolution first.
Wakane May 2 @ 12:23am 
Did it, too. No avail. Anyway thanks for your assistance. Luckily I got this in a bundle, otherwise I might be more ♥♥♥♥♥♥ :)
< >
Showing 1-7 of 7 comments
Per page: 15 30 50