VeTaL 12. Feb. 2013 um 16:53 Uhr
Cant build anything
Bought Cities XL 2011 just yesteray (with Cities XL Platinum).
Trying to build something - just cant do that.

During the frist tutorial, first missions are completing ok (click here, move camera there), but at the stage "lets build new builings", i'm clicking on the builing, then clicking on the map, but nothing happend (no sign of starting building progress).
In the second tutorial, i cant finish even first task "build the road". I'm selecting road in the menu, but i cant build it on the map.

In the normal game, situation is the same as in second tutorial: trying to build a first road, but no changs on the playing terrain.
Beiträge 1 - 15 von 19
< >
Octopus Tree Monster 17. Feb. 2013 um 19:19 Uhr 
I've got the exact same problem. Any solutions?
VeTaL 25. Feb. 2013 um 12:46 Uhr 
Not yet. Reinstalled the game, same crap. Waiting for support.
KayeM 27. Feb. 2013 um 11:10 Uhr 
Same here. The game seems to have issues when bought via Steam. There's already a thread in the official forums, where they state that "the problem is under investigation"... Sadly it worked like a charm in CXL 2011. But the upgrade to Platinum screwed it totally.
VeTaL 27. Feb. 2013 um 15:22 Uhr 
Crap, i just tried to start using licensed games... looking like, i should rollback to torrent versions: they are less buggy xD

If talking sreiously, i had send dxdiag to developers, hope it would help to fix the problem.
KayeM 27. Feb. 2013 um 16:38 Uhr 
Oh well. This game is for real fans who don't feel any pain. :D The game is still buggy as helland the 2012 update and the Platinum one only add few stuff and keep the bugs from the former versions. Don't give up on licensed games. There are really good ones out there. Bug free, fun to play and with good support.
I don't give up on this one here yet. Maybe they really get it fixed. Hope dies last, huh?
Zuletzt bearbeitet von KayeM; 27. Feb. 2013 um 16:39 Uhr
[°SR°]Gizmo29 9. März 2013 um 8:23 Uhr 
Check your game list and use cities xl platinum launcher.
KayeM 9. März 2013 um 13:31 Uhr 
What do you mean? I do only have Cities XL 2011 listed in my library.
[°SR°]Gizmo29 9. März 2013 um 16:05 Uhr 
Click on community/ profile / View and search all xxx games. You can find there "Cities xl platinum" in your game list (You will have to download it)
KayeM 10. März 2013 um 4:55 Uhr 
You are absolutely right. I totally overlooked that one- I installed it and can actually play again. Thank you sooooo much! :)
VeTaL 10. März 2013 um 6:53 Uhr 
Also works for me :)
But then the question: where's the difference between 2011 and Platinum?
Kinda "2011 is not working, but Platinum is working" is bad answer :))
zach1925 18. März 2013 um 19:37 Uhr 
Im in the same boat here. 2011 worked great, dowloaded platinum. Game loads just fine, map loads, go to build first road, click on road no icons appear at bottom to select road type. Any ideas?
KayeM 19. März 2013 um 11:03 Uhr 
Try what [°SR°]Gizmo29 wrote. It worked for me. I was also pretty puzzled because CXL 2011 updated. But it's wrong. There's a CXL Platinum in your library which you must install. This should work. CXL 2011 is not needed any further.
VeTaL 19. März 2013 um 13:02 Uhr 
*why did i buy it?*
...

:)
KayeM 19. März 2013 um 14:58 Uhr 
Cuz it's not that broken as SimCity (2013)? :D At least it's a decent game with working game mechanics. Although the engine is broken and it's not eye-candy only?
Zuletzt bearbeitet von KayeM; 19. März 2013 um 14:58 Uhr
VeTaL 19. März 2013 um 14:59 Uhr 
No, game is quite nice.
I mean, *why did i buy CXL 2011* :)
Beiträge 1 - 15 von 19
< >
Pro Seite: 15 30 50