1-800-GET-REKT Jun 22, 2013 @ 4:39pm
Crashes on startup.
Once I get past the login screen it crashes to desktop. Anybody have a solution for this?
Showing 1-11 of 11 comments
< >
Morgen Jun 22, 2013 @ 11:15pm 
Any errors? Try to verify game cache integrity, install direct x, update graphic card drivers
1-800-GET-REKT Jun 23, 2013 @ 12:58am 
It doesn't give an error message, just the default program stopped responding. Already verified game cache, direct x is already updated, as are all my drivers. I tried XP compatibility mode and forcing -novideo as well.
Morgen Jun 25, 2013 @ 11:42am 
disabling videos is a nice idea... but i hadn't experienced any such troubles so I can't realy give you a clue... maybe playing with video files in game folder will help? Try to rename them...
Metavit Virtua Jul 30, 2013 @ 2:49pm 
I'm having the same problem. Have been for a while. I'm going to redownload and see if it'll work... but if anyone has any way to solve this, I was really looking forward to playing this game!
1-800-GET-REKT Jul 30, 2013 @ 5:38pm 
I just gave up on it. The game probably sucked anyway, as did the rest of the games in the bundle.
Metavit Virtua Aug 1, 2013 @ 1:30pm 
I just figured it out. The trick, for me, was the sound source. Try either changing the sound source itself (ie: headset to sound board) or try changing the sound quality (ie: from 24-bit 96k to 24-bit 48k). The latter is all that I needed to do. Now it works!
Gilbert Aug 18, 2013 @ 5:10pm 
having the same problem. this game was the whole reason why i bought the bundle, thanks
Xupack Sep 7, 2013 @ 8:20am 
Hey @ all! I have had exactly the same issue, Metavits trick just fixed it. I usually use a USB-Headset, and with this it never worked. I changed it to normal HDMI output and now it works.. ;)

Thank you Meta!
[_-= Zer0 =-_]  [developer] Jan 17 @ 5:24am 
If you have technical problems with The First Templar please write an e-mail to the Kalypso Media Support " support@kalypsomedia.com ".

Please include a description of your problem, a DxDiag.txt. and a link to this thread within the mail.


To create the DxDiag.txt, please do the following:

Click "Start" button and choose "Run". Or alternatively, press (Windows-Button)+R.
Then type "dxdiag" (without quotation marks) and click Ok.
You will find all relevant information in the following window.
Click the "Save all Information" button, located at the bottom of the program window.
Save the file as "dxdiag.txt".
Attach the file "dxdiag.txt" with your E-mail reply.

Thank you very much for your assistance.
xtapodix Feb 24 @ 1:51pm 
[SOLVED] Same problem! Strange but Metavit's solution worked! First i unpluged the USB Razer Kraken headset i use and it work. But then i wanted to use the headset so to make them work i had to go to the properties of the headset (Advanced settings) and change the quality to DVD 48000 Hz(48Khz) from 44100Hz(44.1Khz) and it work like a charm!!!
Last edited by xtapodix; Feb 24 @ 2:08pm
Spirit Balanceholder Jul 5 @ 5:37pm 
Originally posted by xtapodix:
[SOLVED] Same problem! Strange but Metavit's solution worked! First i unpluged the USB Razer Kraken headset i use and it work. But then i wanted to use the headset so to make them work i had to go to the properties of the headset (Advanced settings) and change the quality to DVD 48000 Hz(48Khz) from 44100Hz(44.1Khz) and it work like a charm!!! :D:

CONFIRMED: Fiddle around with the default audio format, and likely there is a setting that'll solve the issue.
With me it was going from 44100Hz to 48000 Hz.
Showing 1-11 of 11 comments
< >
Per page: 15 30 50