Alectio Feb 21, 2013 @ 3:30pm
Dungeons not working
Hi, I bought this a while back, played it for a few hours then hadn't touched it since. I reinstalled it today to give it a better try but each time I click on the 'new campaingn' button it quits itself out back to Windows. I thought it might just be that that was buggy so I tried to go to the campaign that I started back when I first got it and that did the same thing. Anyone else had this bug or is having it now? Any ideas on what to do?
Showing 1-4 of 4 comments
< >
revolution_inc Jul 5, 2013 @ 4:41pm 
I'm having same issue have you found a solution?
Alectio Jul 6, 2013 @ 3:17am 
No I haven't found anything for it :/
revolution_inc Jul 6, 2013 @ 5:58am 
I actually just fixed it, Delete local data for game from steam, delete the actual game folder from \Steam\SteamApps\common\Dungeons. then delete the folder C:\Users\USERNAME\AppData\Roaming\Kalypso Media\Dungeons and then reinstall from steam. finally got passed the loading screen with out it crashing.
revolution_inc Jul 6, 2013 @ 5:59am 
that will delete you save game btw so back it up if you wish to keep it
Showing 1-4 of 4 comments
< >
Per page: 15 30 50