Broken Sword 1 - Shadow of the Templars: Director's Cut

Broken Sword 1 - Shadow of the Templars: Director's Cut

Agent S. Dec 24, 2013 @ 9:35am
Not launching
I double-click on the desktop icon, Steam launches, but nothing else happens.
< >
Showing 1-15 of 17 comments
SpiderPack Jan 5, 2014 @ 5:51pm 
Hm... Try: Right-Click on the game (in the Steam Libary, not in your desktop) -> Properties -> Search for something like "Verify integrity"
pinksnowball Jan 12, 2014 @ 3:29am 
i am having a problem and tried spiderpacks suggestion and still not loading, this has been working fine previously and completed around 80% other games load fine from steam and i cant figure it why this wont play.
Agent S. Jan 13, 2014 @ 11:47am 
Tried Spider's suggestion and still no luck. When I launch it before launching steam, it says it can't launch the game.
Fancypants Apr 5, 2014 @ 6:55am 
Any luck getting the game to work? I can't launch it either, tried verifying integrity but nothing
Rock Apr 5, 2014 @ 7:04am 
Same problem. The program bs1dc.exe has stopped working :-(
theargetlam Apr 5, 2014 @ 7:37am 
try this, for BS 1 resolve my problems for launch:

1)go to games propriety and select browse local files

2) launch oalnist, is a file exe, install the files

3) launch game

my problem is not support 16:9 resoluction any resolve?
Rock Apr 5, 2014 @ 7:37am 
I tried excuting bs1dc directly from the install folder "C:\Program Files\Steam\steamapps\common\Broken Sword Shadow of the Templars"

This told me that OpenAL was missing. I then ran oalinst.exe from the installation folder. This installed OpenAL and the game now starts (this was on Windows Vista).
Laughing Einstein Apr 5, 2014 @ 7:43am 
Originally posted by theargetlam:
try this, for BS 1 resolve my problems for launch:

1)go to games propriety and select browse local files

2) launch oalnist, is a file exe, install the files

3) launch game

my problem is not support 16:9 resoluction any resolve?

This worked for me, so thanks to Theargetlam!
theargetlam Apr 5, 2014 @ 11:52am 
np ;)
Christopher Were Apr 5, 2014 @ 8:36pm 
I've done a video tutorial showing how I fixed the bug
https://www.youtube.com/watch?v=dcq7By49028
Agent S. Apr 19, 2014 @ 1:53pm 
THANK YOU VERY MUCH!
pinksnowball Apr 20, 2014 @ 3:50am 
Hi, thank you everyone for your replies, I have only just seen that I had some, sorry!

I managed to get the game working again in the end. My husband had enabled an ad blocker within Google Chrome which was blocking the game. Well I assume it was as once I'd disabled it the game loaded.
Yashkia Jun 1, 2014 @ 11:46am 
Hi!

I tried to do what theargetlam say, but when I try to run the game I have an error message: "Failed to initialize OpenGL. Missing or broken OpenGL drivers found. Please, (re)install your video card's OpenGL drivers". But I checked my video card's drivers, and everything is OK.....

Originally posted by theargetlam:
try this, for BS 1 resolve my problems for launch:

1)go to games propriety and select browse local files

2) launch oalnist, is a file exe, install the files

3) launch game

my problem is not support 16:9 resoluction any resolve?
missschuschu Jun 30, 2014 @ 7:44am 
I have a same problem ... Missing or broken OpenGL drivers ... already tried theargetlam and Christopher suggestions
Welkin Del Anochecer Jul 5, 2014 @ 10:59am 
Prueba a darle cabezazos al teclado no se XD
< >
Showing 1-15 of 17 comments
Per page: 15 30 50