Broken Sword 1 - Shadow of the Templars: Director's Cut

Broken Sword 1 - Shadow of the Templars: Director's Cut

Laughing Einstein Apr 5, 2014 @ 7:21am
Broken Sword 1 and 2 wont launch
when trying to launch BS 1 nothing is happening. The game have registered one minute playtime. i have the same problem with BS 2. I have bought the trilogy bundle, where the third game works just fine.
< >
Showing 1-8 of 8 comments
theargetlam Apr 5, 2014 @ 7:36am 
try this, for BS 1 resolve my problems for launch:

1)go to games propriety and select browse local files

2) launch oalnist, is a file exe, install the files

3) launch game

my problem is not support 16:9 resoluction any resolve?
Laughing Einstein Apr 5, 2014 @ 7:43am 
Thank you, this worked for me!
yoho Apr 5, 2014 @ 2:43pm 
Me too, thanks!
Christopher Were Apr 5, 2014 @ 8:37pm 
Here's a video I made showing how to fix it
https://www.youtube.com/watch?v=dcq7By49028
Noooobs01 ® Apr 10, 2014 @ 9:53am 
its sad that you must do this things with paid games.. just sad.. makes these games free damn
ggaete6 Apr 13, 2014 @ 1:41pm 
Worked for me to. Many thanks.
Koba May 2, 2014 @ 1:56pm 
This worked for me dude! Thank you very much. I was getting stressed...bought the triology and it would be a shame if games dont start!
Scyzor.PL Mar 3 @ 10:01pm 
Thank You =) worked =)
< >
Showing 1-8 of 8 comments
Per page: 15 30 50