(IGC) Joer Sep 3, 2012 @ 9:54am
Mods with the Steam version.
Though it might more a question than a true discussion I still would like some opinions on this.

First of all I absolutely love the Arkham Series Games. Recently I tried to mod my Steam version of AC, with mixed succes. It took some workaround to launch via Texmod (For those who don't what it is, it's an exe programm that forces the game to use custom textures) and actually use a modded skin for Batman (If you want to know, I use CaptainJacks Batman Begins suit for AC). But here's the problemo, it disables Games for Windows Live and that means there is no freaking to save or load! I tried many different things, disabling Steam, running as administrator and so forth. Anyone else got ideas on how it is caused or fixed?
Showing 1-7 of 7 comments
< >
Godlygamer23 Sep 4, 2012 @ 10:07am 
I really have nothing to say that would help. But I used to mod AC, and I didn't encounter that issue at all. And I bought it from Steam. Have you tried multiple times?
(IGC) Joer Sep 4, 2012 @ 10:20am 
I have tried multiple times yes, without any succes.
(IGC) Joer Sep 4, 2012 @ 12:16pm 
YES YES YES! I have get to work!

I am now just using a GFWL local profile, meaning I can actually save now!
cjsolo2k3 Sep 5, 2012 @ 5:04pm 
Mr. William can you please provide details on how you got it to work? I cant even get GFWL to start when I run the game through Texmod. Does GFWL need to start when using a local profile?
(IGC) Joer Sep 6, 2012 @ 7:54am 
This is what I did: DO NOT change Texmods name into BatmanAC.exe as most people say. Just leave the name be Texmod and place it in the same folder as BatmanAC.exe.

Now, most times you would start texmod and run the game and in most cases you would either have GFWL disabled or the textures wouldn't work. To fix it, I ran Texmod as administrator (I use win7). That should fix it, but if GFWL still doesn't pop up, try using the local profile option. Just start the game through Steam without texmod and instead of logging in with your account, select create new one and scroll down untill you see a blue sentence saying: Create Local Profile.

At least this is what I did, and make sure all DX11 features are disabled in options, Texmod doesn't like them being on.
JayForTheWin Apr 9, 2013 @ 3:13pm 
Help please i do not have the batmanAC.exe in my folders? how do i get it
Bleemak Aug 7, 2013 @ 7:52am 
Go here:

(Windows 7 version:) Program Files (x86) - Steam - steamapps - common - Batman Arkham City - Binaries - Win32 and there you have it.
Showing 1-7 of 7 comments
< >
Per page: 15 30 50