Pan-ass Mar 9, 2013 @ 6:08pm
Cannot launch game anymore
The game was working fine a few weeks ago. I haven't done any software/hardware changes to it. But now, when I launch the game, I get the launcher and when selecting to play, it only opens the BatmanAC.exe process but does absolutely nothing. Any ideas? I've tried reinstalling the game, removing the executables so they download again, and also reinstalling GFWL.

Thanks...
Showing 1-2 of 2 comments
< >
Wappin Natives Mar 19, 2013 @ 2:04pm 
The same thing happened to me! I bought Arkham City way back during the summer sale when it was $10. I played it for about 2 hours and then turned it off. the next day i went to play it and the exact same thing happened to me! I tried reinstalling it and messing with the settings. i tried every day to see if it worked again but it wouldn't so i contacted steam who said to contact rocksteady and they ouldn't do ♥♥♥♥ for me...so eventually i just gave up. Sorry to say i can't really help you but if you do find a solution I'd seriously appreciate if you would post it here. You can try getting a hold of rocksteady like i did, they just kept sending me to other people and i got sick of it so if you have the patience they may have the solution somewhere down the line.
Pan-ass Mar 20, 2013 @ 5:40pm 
actually - seems the culprit was Fraps. As soon as I turned it off everything was working well
Showing 1-2 of 2 comments
< >
Per page: 15 30 50
Date Posted: Mar 9, 2013 @ 6:08pm
Posts: 2