Sticky-Micky Dec 29, 2012 @ 3:46am
Scan TYGER helicopter for master control program
I have scanned the chopper, in detective mode it shows up yellow while the rest of them show up blue for scanned and orange for not scanned, but i cant open the door, the decrypt device says i still need the codes, i have tried to rescan the chopper 3 times, it will not let me as i have already scanned it.

It would apear this is an old bug that was apparently patched, anybody got any other ideas?

Put around 15 hours into the game so far and i dont fancy restarting it :(
Showing 1-10 of 10 comments
< >
aidalgol Dec 30, 2012 @ 10:14am 
Have you tried all the helicopters? Another thing to try would be to verify the game cache (under the game's "Properties" in Steam).
Sticky-Micky Dec 30, 2012 @ 10:23am 
never tried them all, i did try a few more, but i have already found thew right one, if i rescan it it tells me!
Sticky-Micky Dec 30, 2012 @ 10:36am 
validated the files but found nothing wrong though.
aidalgol Dec 30, 2012 @ 11:32pm 
OK, then your copy ofthe game should be up to date. so probably not a missing patch. Can you describe in detail what you try in the game and what happens? Maybe I'll notice something you didn't do that I did when I played it. At this point, I'd try contacting the publisher for support as well.
Sticky-Micky Dec 30, 2012 @ 11:40pm 
I scan the various choppers until i find the one with the master control program, i download it, i go over to the main entrance with the two snipers, take them out and try to decrpyt the entrance using the control program, it will not let me open the door, telling me i need the master control program, i then go back to scanning choppers, i scan a few more, i check them in detective mode, scanned choppers without the program show up as blue, unscanned choppers show up as orange, the chopper with the master control program shows up as yellow, i try to rescan the master control chopper and it will not let me as i have already scanned it.

Going back to the entrance yet again, i still not get in as i need to find the master control program.

Game breaking bug :(
yeeyoh Jan 1, 2013 @ 5:51pm 
This wont be too helpful but I remember getting stuck at this part of the game... for some reason I had to run around scanning all the choppers and maybe that is it, even though you've found the main chopper the other's ones must be scanned..
find out the mission name and enter it in google or youtube and I'm sure wyou will find a solution with what ever hick-ups there are to over come.... I looked for the one I used but without the mission name couldn't find the exact one... anyway I wouldn't resart your game jsut try to figure out that one weird extra thing you haven't done
yeeyoh Jan 1, 2013 @ 5:56pm 
Just a quite look, "Once you find the main chopper (I guess it's always the 6th one) you have to grab the landing gear (landing skids ?) and punch through something to grab the program... http://www.youtube.com/watch?feature=player_detailpage&v=MFMWjZ53x6c#t=211s Good Luck
Last edited by yeeyoh; Jan 1, 2013 @ 5:56pm
Trac2Kill Jan 14, 2013 @ 12:44pm 
After you scan the correct chopper it will tell you it has the codes. Then jump on it and press the spacebar to get them. If you scan too many and they all appear yellow. IMPORTANT- The one with the codes appears a bit orangeish yellow vs. yellow when you are in detective mode, after it has been scanned.
Sticky-Micky Jan 15, 2013 @ 9:22am 
I dont think a few of you lot have grasped this, it would apear to be a bug, i have done everything correctly, it still did not work, i have since uninstalled the game. i have already posted about the different colours in detective mode, i know which one has the code because i have scanned it, removed the code, and am unable to remove the code again (because i have already done it)

I have also watched the video (before i uninstalled it) it shows me nothing really new at all, bar for some reason i took out the snipers before i finished with the helicopter, maybe this has something to do with the bug.

I wont be reinstalling this again in a hurry that is for sure.
Sticky-Micky Oct 31, 2013 @ 3:21pm 
Update (nearly a year later LOL)

After getting the free GOTY version my intrest in the game picked a little, since i last posted i swapped out my old GTX275 for a use GTX570 and i figured i would reinstall the game to see how much better it would preform, i actually installed the older GFWL version and i still had my old save point right at the helicopters, i figured i would give it another try, switched on the scanning, found the right helicopter, downloaded the code, but this time it actually worked and let me past the locked door.

WIERD!!, will try to get the GFWL version completed before the service is shutdown.
Showing 1-10 of 10 comments
< >
Per page: 15 30 50