Hector Salamanca 2012 年 10 月 6 日 @ 下午 12 時 34 分
Amnesia
I am stuck in a part of amnesia in which u must place a pot of explosive elixir in front of a large blockage of boulders in front of the machine room.What must i do in order to get past it is their some sort of mechanism that lights it or something else someone help. and also my last one about amnesia was bad because i did not know what this page of steam was for sorry about that!
顯示 1-9,共 9 則回應
< >
JuicySquid 2012 年 10 月 6 日 @ 下午 3 時 05 分 
I think you can just throw a rock at the elixir and it will explode within a few sec. Just make sure to take cover until it explodes.
Jessica (The 13 Year Old Girl) 2012 年 10 月 6 日 @ 下午 10 時 44 分 
oh i thought u get a tinderbox to light it lol
Hector Salamanca 2012 年 10 月 7 日 @ 上午 7 時 11 分 
see thats what i thought and i tried but it did not give me the option
Brobama The Chubby Black Man 2012 年 10 月 7 日 @ 下午 12 時 12 分 
I had a problem with that too...Go to the top of the stairs and throw stuff at it. Once its lit....RUN
Hector Salamanca 2012 年 10 月 7 日 @ 下午 12 時 18 分 
thanks
ill try that when my mirrors edge download is finished
TMAC Blade 2012 年 10 月 9 日 @ 上午 3 時 03 分 
to be honest you would think a tinderbox but no instead a random bone you throw at it will. I have heard of chemicals reacting to constant movement but if you are playing this for the first time you will not think throwing a bone or a rock would make a flamibale liquade ignite
Hybelkaninen 2012 年 10 月 9 日 @ 下午 1 時 14 分 
A little off-topic but...if I remember correctly, a type of Nitroglycerin is highly unstable to such an extent that it may go off by movements/vibrations.
Hector Salamanca 2012 年 10 月 18 日 @ 下午 6 時 54 分 
thaks guys im not sure how to end a topic so this is done i guess
UC | Collisto 2012 年 12 月 11 日 @ 上午 9 時 35 分 
all i did was hit the thing and it lit, so i ran, and survived! likeaboss
顯示 1-9,共 9 則回應
< >
每頁: 15 30 50
張貼日期: 2012 年 10 月 6 日 @ 下午 12 時 34 分
回覆: 9