Hector Salamanca 2012년 10월 6일 오후 12시 34분
Amnesia
I am stuck in a part of amnesia in which u must place a pot of explosive elixir in front of a large blockage of boulders in front of the machine room.What must i do in order to get past it is their some sort of mechanism that lights it or something else someone help. and also my last one about amnesia was bad because i did not know what this page of steam was for sorry about that!
9개 중 1-9 표시중
< >
JuicySquid 2012년 10월 6일 오후 3시 05분 
I think you can just throw a rock at the elixir and it will explode within a few sec. Just make sure to take cover until it explodes.
ILLIONAIRE 2012년 10월 6일 오후 10시 44분 
oh i thought u get a tinderbox to light it lol
Hector Salamanca 2012년 10월 7일 오전 7시 11분 
see thats what i thought and i tried but it did not give me the option
I Yell Things About My Dick 2012년 10월 7일 오후 12시 12분 
I had a problem with that too...Go to the top of the stairs and throw stuff at it. Once its lit....RUN
Hector Salamanca 2012년 10월 7일 오후 12시 18분 
thanks
ill try that when my mirrors edge download is finished
TMAC Blade 2012년 10월 9일 오전 3시 03분 
to be honest you would think a tinderbox but no instead a random bone you throw at it will. I have heard of chemicals reacting to constant movement but if you are playing this for the first time you will not think throwing a bone or a rock would make a flamibale liquade ignite
Hybelkaninen 2012년 10월 9일 오후 1시 14분 
A little off-topic but...if I remember correctly, a type of Nitroglycerin is highly unstable to such an extent that it may go off by movements/vibrations.
Hector Salamanca 2012년 10월 18일 오후 6시 54분 
thaks guys im not sure how to end a topic so this is done i guess
UC | Collisto 2012년 12월 11일 오전 9시 35분 
all i did was hit the thing and it lit, so i ran, and survived! likeaboss
9개 중 1-9 표시중
< >
페이지당: 15 30 50
게시된 날짜: 2012년 10월 6일 오후 12시 34분
게시글: 9