Hector Salamanca 6. Okt. 2012 um 12:34 Uhr
Amnesia
I am stuck in a part of amnesia in which u must place a pot of explosive elixir in front of a large blockage of boulders in front of the machine room.What must i do in order to get past it is their some sort of mechanism that lights it or something else someone help. and also my last one about amnesia was bad because i did not know what this page of steam was for sorry about that!
Beiträge 1-9 von 9
< >
JuicySquid 6. Okt. 2012 um 15:05 Uhr 
I think you can just throw a rock at the elixir and it will explode within a few sec. Just make sure to take cover until it explodes.
Jessica (The 13 Year Old Girl) 6. Okt. 2012 um 22:44 Uhr 
oh i thought u get a tinderbox to light it lol
Hector Salamanca 7. Okt. 2012 um 7:11 Uhr 
see thats what i thought and i tried but it did not give me the option
Brobama The Chubby Black Man 7. Okt. 2012 um 12:12 Uhr 
I had a problem with that too...Go to the top of the stairs and throw stuff at it. Once its lit....RUN
Hector Salamanca 7. Okt. 2012 um 12:18 Uhr 
thanks
ill try that when my mirrors edge download is finished
TMAC Blade 9. Okt. 2012 um 3:03 Uhr 
to be honest you would think a tinderbox but no instead a random bone you throw at it will. I have heard of chemicals reacting to constant movement but if you are playing this for the first time you will not think throwing a bone or a rock would make a flamibale liquade ignite
Hybelkaninen 9. Okt. 2012 um 13:14 Uhr 
A little off-topic but...if I remember correctly, a type of Nitroglycerin is highly unstable to such an extent that it may go off by movements/vibrations.
Hector Salamanca 18. Okt. 2012 um 18:54 Uhr 
thaks guys im not sure how to end a topic so this is done i guess
UC | Collisto 11. Dez. 2012 um 9:35 Uhr 
all i did was hit the thing and it lit, so i ran, and survived! likeaboss
Beiträge 1-9 von 9
< >
Pro Seite: 15 30 50
Geschrieben am: 6. Okt. 2012 um 12:34 Uhr
Beiträge: 9