Hector Salamanca 6. říj. 2012 v 12.34 odp.
Amnesia
I am stuck in a part of amnesia in which u must place a pot of explosive elixir in front of a large blockage of boulders in front of the machine room.What must i do in order to get past it is their some sort of mechanism that lights it or something else someone help. and also my last one about amnesia was bad because i did not know what this page of steam was for sorry about that!
Zobrazeno 19 z 9 komentářů
< >
JuicySquid 6. říj. 2012 v 3.05 odp. 
I think you can just throw a rock at the elixir and it will explode within a few sec. Just make sure to take cover until it explodes.
ILLIONAIRE 6. říj. 2012 v 10.44 odp. 
oh i thought u get a tinderbox to light it lol
Hector Salamanca 7. říj. 2012 v 7.11 dop. 
see thats what i thought and i tried but it did not give me the option
Bojack Horseman 7. říj. 2012 v 12.12 odp. 
I had a problem with that too...Go to the top of the stairs and throw stuff at it. Once its lit....RUN
Hector Salamanca 7. říj. 2012 v 12.18 odp. 
thanks
ill try that when my mirrors edge download is finished
TMAC Blade 9. říj. 2012 v 3.03 dop. 
to be honest you would think a tinderbox but no instead a random bone you throw at it will. I have heard of chemicals reacting to constant movement but if you are playing this for the first time you will not think throwing a bone or a rock would make a flamibale liquade ignite
Hybelkaninen 9. říj. 2012 v 1.14 odp. 
A little off-topic but...if I remember correctly, a type of Nitroglycerin is highly unstable to such an extent that it may go off by movements/vibrations.
Hector Salamanca 18. říj. 2012 v 6.54 odp. 
thaks guys im not sure how to end a topic so this is done i guess
Collisto 11. pro. 2012 v 9.35 dop. 
all i did was hit the thing and it lit, so i ran, and survived! likeaboss
Zobrazeno 19 z 9 komentářů
< >
Na stránku: 15 30 50
Datum odeslání: 6. říj. 2012 v 12.34 odp.
Počet příspěvků: 9