EpTiCpRoDiGy 5 Eyl 2012 @ 7:37pm
Game Error Sign ??
Everytime I Launch Amnesia It Gives Me an ERROR sign thats says something about my graphic card ! Please Help ! The Error Says , FATAL ERROR:Renderer #0 Make Sure Your Graphic Cards are up to date.Check Log File for more information
En son EpTiCpRoDiGy tarafından düzenlendi; 6 Eyl 2012 @ 8:12pm
14 yorumdan 1 ile 14 arası gösteriliyor
< >
Dog 5 Eyl 2012 @ 8:01pm 
I imagine people will have a hard time "helping" you when you dont give us the actual error. "Something" doesn't give us much to go on.
Fenix 5 Eyl 2012 @ 8:14pm 
My guess would be your graphics card may not meet the minimum requirements in one field or another. But like Vegeta said, Not much to go off of.
Dinosaurs Are Real 5 Eyl 2012 @ 9:35pm 
it happens with my PC too. The game DOESNT support Intel R HD graphics
Psycho202 6 Eyl 2012 @ 2:49am 
Dinosaurs: if it's an intel HD chip that is integrated into your CPU rather than into your motherboard, it will actually work :)

For the rest: update graphics card drivers to newest version. This solved it for a lot of ppl
[RB]NeetChan 6 Eyl 2012 @ 2:36pm 
My graphics card is Nvidia and it works at max settings perfectly i can't really help you :/
nerdslayer 6 Eyl 2012 @ 6:40pm 
Try taking a screen shot of it with snipping tools on windows, (you dont have to download snipping tools, its available.) Then upload it to imgur then send us the link. We can help you out more if you do that
EpTiCpRoDiGy 6 Eyl 2012 @ 8:13pm 
Updated The Description !
[TBA] Trying to Be American 6 Kas 2012 @ 5:42pm 
Same thing happens to me EVERY time I try to play the game. I went to Admin to make sure there were no graphics updates and there were none. I tried multiple times to re-install the game but nothing works. HELP!
wobbler 6 Kas 2012 @ 10:38pm 
Update drivers?
Or, not many people suggest this but it has worked for me with games in the past; try OLDER drivers. Sometimes a game that is a couple years old will be more optimised for a previous driver, especially if it hasn't had a patch in a while.
This does work sometimes, I am not trying to wind you up. If updating drivers doesn't work, try getting a driver from a year ago or something.
You have other games running without a problem I assume?
You could also try verifying the game files in steam perhaps?
Just going through the usual checklist is all, if you have already tried all this then ignore me, don't call me names for stating the obvious, a lot of the time people do not realise, or they just never think.
xavidu1994 12 Kas 2012 @ 11:10am 
No me va el juego de amnesia (the dark descent) y lo he comprado para nada ... En realidad si que me va lo que pasa que al ponerlo le doy a inciar una nueva partida pero después solo se ve un pequeño punto, el sonido si que me va, los subtítulos también aparecen, pero no puedo jugar porque no se ve nada! AYUDA

Me the game of amnesia(the dark descen)t does not go and I have bought it for nothing... Actually if that me goes what happens that on having put it I give him to inciar a new item but later only a small point to be seen, the sound if that me goes, the subtitles also appear, but I cannot play because one does not see at all! IT HELPS

[TBA] Trying to Be American 1 Ara 2012 @ 3:26pm 
It turns out, if u have an embedded card, the game wont work.
[TBA] Trying to Be American 1 Ara 2012 @ 3:26pm 
[TBA] Trying to Be American 1 Ara 2012 @ 3:26pm 
No Worko
»MDK« .:Vindictive:. 2 Ara 2012 @ 4:14pm 
it happened to me too but i don't know what to do because i change all my settings and a card and it still doesnt work and i have a laptop
14 yorumdan 1 ile 14 arası gösteriliyor
< >
Sayfa başına: 15 30 50
Gönderilme Tarihi: 5 Eyl 2012 @ 7:37pm
İleti: 14