EpTiCpRoDiGy 2012년 9월 5일 오후 7시 37분
Game Error Sign ??
Everytime I Launch Amnesia It Gives Me an ERROR sign thats says something about my graphic card ! Please Help ! The Error Says , FATAL ERROR:Renderer #0 Make Sure Your Graphic Cards are up to date.Check Log File for more information
EpTiCpRoDiGy님이 마지막으로 수정; 2012년 9월 6일 오후 8시 12분
14개 중 1-14 표시중
< >
Dog 2012년 9월 5일 오후 8시 01분 
I imagine people will have a hard time "helping" you when you dont give us the actual error. "Something" doesn't give us much to go on.
RKS | Fenix3533 2012년 9월 5일 오후 8시 14분 
My guess would be your graphics card may not meet the minimum requirements in one field or another. But like Vegeta said, Not much to go off of.
Dinosaurs Are Real 2012년 9월 5일 오후 9시 35분 
it happens with my PC too. The game DOESNT support Intel R HD graphics
[42nd] Psycho202 2012년 9월 6일 오전 2시 49분 
Dinosaurs: if it's an intel HD chip that is integrated into your CPU rather than into your motherboard, it will actually work :)

For the rest: update graphics card drivers to newest version. This solved it for a lot of ppl
NeetChan 2012년 9월 6일 오후 2시 36분 
My graphics card is Nvidia and it works at max settings perfectly i can't really help you :/
nerdslayer 2012년 9월 6일 오후 6시 40분 
Try taking a screen shot of it with snipping tools on windows, (you dont have to download snipping tools, its available.) Then upload it to imgur then send us the link. We can help you out more if you do that
EpTiCpRoDiGy 2012년 9월 6일 오후 8시 13분 
Updated The Description !
[TBA] Trying to Be American 2012년 11월 6일 오후 5시 42분 
Same thing happens to me EVERY time I try to play the game. I went to Admin to make sure there were no graphics updates and there were none. I tried multiple times to re-install the game but nothing works. HELP!
wobbler 2012년 11월 6일 오후 10시 38분 
Update drivers?
Or, not many people suggest this but it has worked for me with games in the past; try OLDER drivers. Sometimes a game that is a couple years old will be more optimised for a previous driver, especially if it hasn't had a patch in a while.
This does work sometimes, I am not trying to wind you up. If updating drivers doesn't work, try getting a driver from a year ago or something.
You have other games running without a problem I assume?
You could also try verifying the game files in steam perhaps?
Just going through the usual checklist is all, if you have already tried all this then ignore me, don't call me names for stating the obvious, a lot of the time people do not realise, or they just never think.
xavidu1994 2012년 11월 12일 오전 11시 10분 
No me va el juego de amnesia (the dark descent) y lo he comprado para nada ... En realidad si que me va lo que pasa que al ponerlo le doy a inciar una nueva partida pero después solo se ve un pequeño punto, el sonido si que me va, los subtítulos también aparecen, pero no puedo jugar porque no se ve nada! AYUDA

Me the game of amnesia(the dark descen)t does not go and I have bought it for nothing... Actually if that me goes what happens that on having put it I give him to inciar a new item but later only a small point to be seen, the sound if that me goes, the subtitles also appear, but I cannot play because one does not see at all! IT HELPS

PLEASEEE! POR FAVOOR!
[TBA] Trying to Be American 2012년 12월 1일 오후 3시 26분 
It turns out, if u have an embedded card, the game wont work.
[TBA] Trying to Be American 2012년 12월 1일 오후 3시 26분 
period
[TBA] Trying to Be American 2012년 12월 1일 오후 3시 26분 
No Worko
»MDK« .:Vindictive:. 2012년 12월 2일 오후 4시 14분 
it happened to me too but i don't know what to do because i change all my settings and a card and it still doesnt work and i have a laptop
14개 중 1-14 표시중
< >
페이지당: 15 30 50
게시된 날짜: 2012년 9월 5일 오후 7시 37분
게시글: 14