[J] Blossomforth Sep 28, 2013 @ 5:51am
shadows twitching problem
hi,

i'm sure many of you are already familiar with this,
but whenever there's a lit torch, candle or lantern, if I rotate or move around, they start "twitching" like crazy. I'll attach a few screenshots below so you'll see what I mean. I've tried disabling shadows in settings (by unchecking "shadows"), but they're still twitching and they're really bugging me!

Here are the screenshots, It's difficult to capture it with a screenshot, because when you move, they start going all across the screen. For instance here it's black on the top right corner, and when I would move or rotate it would go on the bottom left or right corner and so on. Unfortunately it would kill my framerate if I were to record this, as I already have to run it on minimized so it doesn't lag.

#1: http://i.imgur.com/105qFIU.jpg
#2: http://i.imgur.com/SeGUWIw.jpg
#3: http://i.imgur.com/Q8uGqfj.jpg

I should note I have put all the settings on lowest and unchecked everything.

Please help me, I know you can!

EDIT: someone posted this on youtube, see it here: https://www.youtube.com/watch?v=XP9-kY54zKM
Last edited by [J] Blossomforth; Sep 28, 2013 @ 5:55am
Showing 1-3 of 3 comments
< >
GLaDOS Sep 28, 2013 @ 6:04am 
Have you verified your gamecache? Are your drivers up to date?
[J] Blossomforth Sep 28, 2013 @ 6:53am 
Originally posted by GLaDOS:
Have you verified your gamecache? Are your drivers up to date?
Windows says my drivers are up to date, and I've just verified the game cache and it doesn't work.
GLaDOS Sep 28, 2013 @ 9:29am 
What about your hardware? What do you use?
Showing 1-3 of 3 comments
< >
Per page: 15 30 50

Date Posted: Sep 28, 2013 @ 5:51am
Posts: 3