ShDynasty ヽ༼ຈل͜ຈ༽ノ Sep 17, 2013 @ 1:25pm
'Out of range'
I have tried launching this game at my native resolution (1920x1080) and the screen goes black and says 'out of range'. I play ll my games at 1920x1080 and I ahve never had this problem before.

Anyone Ideas?

Thanks
Showing 1-4 of 4 comments
< >
GLaDOS Sep 17, 2013 @ 4:24pm 
You may send us your hpl.log file.
ShDynasty ヽ༼ຈل͜ຈ༽ノ Sep 17, 2013 @ 4:36pm 
I managed to get it working in 1680 x 1050 (the aspect ratio was messing up at first but fixed it now) which I am more than happy to play it at but here is my hpl.log.


Version 1.20
-------- THE HPL ENGINE LOG ------------
Engine build ID 20101021192547

Creating Engine Modules
--------------------------------------------------------
Creating graphics module
Creating system module
Creating resource module
Creating input module
Creating sound module
Creating physics module
Creating ai module
Creating gui module
Creating generate module
Creating haptic module
Creating scene module
--------------------------------------------------------

Initializing Resources Module
--------------------------------------------------------
Creating loader handlers
Creating resource managers
Adding loaders to handlers
--------------------------------------------------------

Initializing Graphics Module
--------------------------------------------------------
Init lowlevel graphics: 1920x1080 bpp:32 fs:1 ms:0 gpufmt:2 cap:'Amnesia - The Dark Descent - Loading...' pos:(-1x-1)
Setting video mode: 1920 x 1080 - 32 bpp
Init Glew...OK
Setting up OpenGL
Vendor: ATI Technologies Inc.
Renderer: AMD Radeon HD 6800 Series
Version: 4.2.12217 Compatibility Profile Context 12.104.0.0
Max texture image units: 16
Max texture coord units: 16
Max user clip planes: 8
Two sided stencil: 1
Vertex Buffer Object: 1
Anisotropic filtering: 1
Max Anisotropic degree: 16
Multisampling: 1
Texture compression: 1
Texture compression S3TC: 1
Auto generate MipMaps: 1
Render to texture: 1
Max draw buffers: 8
Max color render targets: 8
Packed depth-stencil: 1
Texture float: 1
GLSL Version: 4.20
ShaderModel 2: 1
ShaderModel 3: 1
ShaderModel 4: 1
OGL ATIFragmentShader: 1
Setting up G-Bugger: type: 0 texturenum: 3
Adding engine materials
Initializing DevIL
Vendor String: Abysmal Software
Version String: Developer's Image Library (DevIL) 1.6.8pre Aug 12 2006
Version Number: 168
Adding engine post effects
--------------------------------------------------------

Initializing Sound Module
--------------------------------------------------------
Initializing OpenAL
Available OpenAL devices:
0. Generic Software on AMD HDMI Output (AMD High Definition Audio Device)(OpenAL default)
1. Generic Software on Speakers (High Definition Audio Device)
Trying to open device 'Generic Software on AMD HDMI Output (AMD High Definition Audio Device)'... Success!
Number of mono sources: 32
Streaming setup: 4 Buffers x 262144 bytes each
--------------------------------------------------------

Initializing Game Module
--------------------------------------------------------
Adding engine updates
Initializing script functions
--------------------------------------------------------

User Initialization
--------------------------------------------------------
--------------------------------------------------------

Game Running
--------------------------------------------------------
GLaDOS Sep 17, 2013 @ 4:55pm 
Your HPL.log looks fine. No errors or something special. I'm sorry for you to not play it on your native resolution. But have fun anyways...
ShDynasty ヽ༼ຈل͜ຈ༽ノ Sep 18, 2013 @ 4:39am 
Alright thanks anyway
Showing 1-4 of 4 comments
< >
Per page: 15 30 50
Date Posted: Sep 17, 2013 @ 1:25pm
Posts: 4