Phallusy 2013 年 07 月 19 日 @ 下午 10 時 14 分
[HELP NEEDED]
I can't play this game on my imac at all (yes I'm stuck with a mac for the time being) whenever I open it I just get an error that says "Launcher could not open because of a problem" and it suggests me to get the newest version of mac os x (which I now wasted my money getting) or make sure to see if I meet the minimum requirements (which I do). I honestly have no idea what to do now. I've already tried to verify the cahce files, all that corrupted blob file stuff and re install the game several times. Nothing has worked, I just need some one who could possibly help me. Thanks
張貼日期: 2013 年 07 月 19 日 @ 下午 10 時 14 分
回覆: 0