Amnesia: The Dark Descent

Amnesia: The Dark Descent

SidistickDemon Jul 1, 2013 @ 11:58pm
Community page instead of game
Whenever i try open amnesia it takes me to there community page
< >
Showing 1-5 of 5 comments
GLaDOS Jul 2, 2013 @ 1:48am 
lol... well er... try to let steam create a desktopshortcut for you. THen go to the properties of the shortcut. The requested URL should be: steam://rungameid/57300
If this is wrong... Well I then Steam messed up. This is the first time I heared of something like this. I think you could launch the game by just executing the launcher. You are inGame in Steam anyways.
SidistickDemon Jul 2, 2013 @ 11:28am 
It says in the properties: steam://rungameid/57300 : plus when i first bought it last night i was playing perfectly fine but then i restarted it and thats what it did
Last edited by SidistickDemon; Jul 2, 2013 @ 11:36am
SidistickDemon Jul 2, 2013 @ 12:06pm 
never mind im re-installing it
GLaDOS Jul 3, 2013 @ 2:43am 
tell us if it worked please... I've never seen this before...
SidistickDemon Jul 7, 2013 @ 4:04pm 
it worked
< >
Showing 1-5 of 5 comments
Per page: 15 30 50

Date Posted: Jul 1, 2013 @ 11:58pm
Posts: 5