cleewad Jun 10, 2013 @ 5:56pm
Bug in the Archives Map
When I find the wine cellar key in the archives near the beginning of the game, theres supposed to be a note that you pick up in order to progress, but its not there. I tried replaying the map and validating my cache files, but nothing worked. Any idea what the problem is?
Showing 1-4 of 4 comments
< >
GLaDOS Jun 11, 2013 @ 8:10am 
delete the mapfile and validate again. if it's still not there, reinstall the game...
cleewad Jun 11, 2013 @ 3:26pm 
I just tried this and it hasn't changed anything, and I've already tried restarting the game.

EDIT: I meant i already tried reinstalling the game.
Last edited by cleewad; Jun 13, 2013 @ 10:11pm
GLaDOS Jun 12, 2013 @ 11:21am 
Actually... the door opens three seconds after you have picked up the key. Infact, it doesn't even open. It is replaced with an open door. I don't know WHAT is messing up in your game, but the note in the desk is not part of any events in the archives. The doors name is "mansion_1" and the replacement for it is "mansion_8". You can look it up in the script for the map.
The note itself is in the toppart of the desk. If it's not there, I am sorry for you. If you want to read it, its name is "CH01L03_WineCellar". Search for it in the .lang-files.
cleewad Jun 13, 2013 @ 10:17pm 
I searched my entire amnesia directory for that file, and it doesnt seem to be in there. Is there any way I can download it?
Showing 1-4 of 4 comments
< >
Per page: 15 30 50
Date Posted: Jun 10, 2013 @ 5:56pm
Posts: 4