big_l_returns Jun 1, 2013 @ 11:58am
Amnesia Screen Tearing wont stop!!!!
I have tried everything!! Vsync on the game. Vsync on my Nvidia Control Panel. Using the inspector to lock the framerate so it doesn't go over 60 because of my 60hz monitor. I have a brand new Alienware M14X. Ge Force GT 650M graphics card is what I use to run Amnesia on. Nothing is working and I really want to get rid of the tearing!

I run several other games including Starcraft II, Diablo III, and many other indie games without any screen tearing issues. So it cant be something internally wrong with my monitor.

Can someone confirm if it's possible that steam gave me a faulty download?

Or is it possible that my graphics card is too high powered for Amnesia which is causing the problem? Like perhaps it's not compatable? The game even say my graphics card is not listed.

The tearing seems to happen as soon as it loads up a new room I just entered or if the frame rate drops a little for some reason. Everyone says Vsync stops the problem, but it's not stopping mine. Something else has to be wrong. Every other game I play does NOT screen tear. JUST Amnesia. Please help! I've been on my computer researching and tweaking settings for the past 4 days!! I can't deal with this annoying horizontal blur bar that keeps running up and down my screen at random times at random spots!!

Last edited by big_l_returns; Jun 1, 2013 @ 1:03pm
Showing 1-6 of 6 comments
< >
Ape (with car keys) Jun 6, 2013 @ 10:41am 
GTX 670 here, tears for me too with a Samsung 2443 1920x1200 display. Never did resolve the problem, but I think win7 is somewhat confused about my monitor's refresh rate, 59 vs 60 discrepencies. Did some searches and sure enough, I'm not the only one with that monitor that has noticed some oddities.
Irrational-Pie Jun 8, 2013 @ 7:39am 
I've had a similar problem. The tearing isn't too bad, but I haven't found a way to stop it.
big_l_returns Jun 11, 2013 @ 9:24pm 
it only happens if the framerate suddenly drops drastically from like 60 to 56. The tear begins and then goes away and usually re appears at the next frame rate drop. I'm hoping AAMFP doesn't have this problem with newer graphics cards :/
McSwifty Jun 12, 2013 @ 6:25am 
Does the same for me with my 670 if I have triple buffering enabled in the NVidia control panel. Try disabling it (in Global Settings, not the game executable settings) and see if that works for you.
big_l_returns Jun 17, 2013 @ 7:14pm 
i've always had triple buffering off. turning it on just makes it worse.
¶↑×£└•Σ♂\/ Jun 18, 2013 @ 1:03pm 
SPAM SPAM SPAM SPAM SPAM SPAM SPAM SPAM SPAM SPAM SPAM SPAM SPAM SPAM SPAM SPAM SPAM SPAM SPAM SPAM SPAM SPAM SPAM SPAM SPAM SPAM SPAM SPAM SPAM SPAM SPAM SPAM
Showing 1-6 of 6 comments
< >
Per page: 15 30 50
Date Posted: Jun 1, 2013 @ 11:58am
Posts: 6