The Southern Ninja Feb 16, 2013 @ 1:54pm
WHAT? i cant see anything!
i even tryed with gamma all the way what in the world is happening. im runing it on a Lunovo Laptop is that ok?
Showing 1-5 of 5 comments
< >
Nomad Feb 17, 2013 @ 6:14am 
Your graphics card is not supported by the game.
AlphaBolt Feb 24, 2013 @ 1:59pm 
That may not be true. I had the same problem (could only hear the game, and only see menus, but I couldn't see the game itself), but I fixed it. There is a step by step guide to download a new driver to your computer. The guide was made by the developers of the game. The process takes a few minutes, and if you take your time and follow the instructions, then you shouldn't have a problem. It's well worth taking the time to get the game running properly. Unfortunately Steam does not allow me to paste the URL to that guide here, but if you search this exact phrase in Google, you should find the link to the guide. It should come up as the first link.

Search: frictional games forum thread-9942-post-89162

The Southern Ninja Feb 28, 2013 @ 8:39am 
is ok i figured it out.
Agent Phoenix Mar 3, 2013 @ 1:50am 
are you sure its lenovo and not a mac? macs are ♥♥♥♥ty
i have 'THE ANSWER' rite here- my dad got a lenovo laptop after his other one broke and i got veryy ♥♥♥♥ty cause it had all my saves on it
anyway this couldnt play star wars the clone wars republic heros (which looked cool and i played it and its quite cool except the running looks ♥♥♥♥ed up)
it lagged so much i had to give t back to my dad (seriously it lagged so much it showed one frame per 2 seconds)
so lenovo laptops suck ♥♥♥
i sugest getting an asus k53s
its what i have
but im having trouble with the charger plug
being a ♥♥♥♥♥
keeps randomly not charging if its not COMPLETELY PROPERLY plugged in\
THROW THAT PIECE OF ♥♥♥♥ U CALL A LAPTOP AND GET A ♥♥♥♥ING ASUS
The Southern Ninja Mar 5, 2013 @ 4:26pm 
i said i fixed it..................... im ok now......... i fixed it like 2 weeks ago
Showing 1-5 of 5 comments
< >
Per page: 15 30 50
Date Posted: Feb 16, 2013 @ 1:54pm
Posts: 5