The Diddly Dooer Feb 14, 2013 @ 3:43pm
Framerate stutter
This is something I've been having lately, especially in the Justine story. When looking into a wide area the framerate cuts to 30 unless I disable vsync.
Anyone have a similar problem?

My CPU is a Phenom II and my GPU is a radeon 6870 so I KNOW I can run this well enough.
Last edited by The Diddly Dooer; Feb 14, 2013 @ 3:48pm
Showing 1-7 of 7 comments
< >
illgib Feb 14, 2013 @ 6:18pm 
Try updating the video drivers. Or it's an issue with the monitor Hz, what's your resolutions and Hz?
The Diddly Dooer Feb 14, 2013 @ 6:19pm 
Originally posted by illgib:
Try updating the video drivers. Or it's an issue with the monitor Hz, what's your resolutions and Hz?
1080p. Doesn't matter what resolutions since lag is still there, and drivers are up to date (catalyst version 13.1)
illgib Feb 15, 2013 @ 5:02am 
If there are other hz set for this resolution give a try, with 60 hz, 75 hz or more.
The Diddly Dooer Feb 15, 2013 @ 11:08am 
Originally posted by illgib:
If there are other hz set for this resolution give a try, with 60 hz, 75 hz or more.
My monitor doesn't support anything above 60hz. Besides, it isn't a resolution problem, because I've been playing this before on the same HDTV and it never had a problem.
grim Feb 15, 2013 @ 6:38pm 
You could have the ambient occlusion set too high. I have a pretty decent system, but this game is pretty heavy with the AO turned as high as it can go.
The Diddly Dooer Feb 15, 2013 @ 7:03pm 
It's not that, I disabled it and it still runs like ♥♥♥♥. When walking into a distant hallway or something it cuts to 30fps. Only way to get 60fps is to disable vsync.
Ethelros Feb 16, 2013 @ 6:19am 
I know the SSAO feature takes a lot of power out of your PC with little visual improvement. If you are using that try lowering the setting or disabling it completely.
Showing 1-7 of 7 comments
< >
Per page: 15 30 50
Date Posted: Feb 14, 2013 @ 3:43pm
Posts: 7