TWP| SexyPanther Jan 25, 2013 @ 4:34pm
Minimizing Problem
Hello everyone. I'm not sure if this is an error related to Amnesia: The Dark Descent specifically, or if it has something to do with any application that uses openGL. I'm using a very new, Windows 7 64bit computer with a quad-core i7. My problem is that I can run Amnesia fine, but that it will randomly minimize itself for no reason I can see. Again, sound is fine, movement is fine, graphics are fine, but the game will repeatedly do this at irregular intervals.

I had the same minimization problem playing Larva Mortis, but found I could fix it by changing the graphics option from openGL to D3D. I have scowered the net for a fix and found a .dll file that at least made the mouse curser usable when the game minimized in Amnesia (previously it was stuck in the top left corner).

I'm using an Nvidia Geforce GT 640 3gb graphics card, and I just upddated the drivers and can confirm the issue remains. If anyone has any advice for me, I'd greatly appreciate it.

UPDATE: So I've tried running the game windowed and I have a more annoying error. The game will flicker white for a half second sporadically and frequently when attempting to move items in-game (such as click and drag an object). It also stutters during this time and doesn't register the in-game action I was trying to make. It shows the windows mouse curser for a small duration when this happens. I'd much prefer to run the game full-screen anyway...
Last edited by TWP| SexyPanther; Jan 25, 2013 @ 5:26pm
Showing 1-3 of 3 comments
< >
TWP| SexyPanther Feb 22, 2013 @ 8:21pm 
Bump. Anyone? Any advice?
MKVLI Feb 23, 2013 @ 9:24pm 
Only advice I have is to turn off any background programs before starting the game. Your antivirus or something could be making the game minimize.
TWP| SexyPanther Feb 25, 2013 @ 11:31pm 
I appreciate the advice mikeV160 but no dice. However, I became curious over the last few days and after much research and experimenting I have found a solution. This was something that's been driving me nuts, and the answer was so simple I feel sheepish.

The solution:
1) Find Amnesia.exe under Steam -> Steamapps -> common -> Amnesia The Dark Descent
2) Right click on it
3) Go to properties
4) Click the compatability tab
5) Click the checkbox that says "run this program under compatability mode for:"
6) Scroll to "Windows XP: Service Pack 3"
7) Hit the checkboxes under "Settings" for: "Disable Visual Themes" and "Disable Desktop Composition"
8) Double left-click the Amnesia.exe and you're good to go!

I tried running the game this way and the flickering disappeared, and the minimizing stopped. No more annoyances when moving through my journal or trying to use an item. That is at least, so far. I will return should problems arise later. Fingers crossed they don't.
Last edited by TWP| SexyPanther; Feb 25, 2013 @ 11:33pm
Showing 1-3 of 3 comments
< >
Per page: 15 30 50
Date Posted: Jan 25, 2013 @ 4:34pm
Posts: 3