Landman Jan 2, 2013 @ 3:51am
Can't get this to display full screen properly.
I've tried pretty much every resolution/ screen ratio and graphics settings possible and this is what I get everytime http://imgur.com/WoTTk

If I try to play in windowed mode then the window is huge and still doesn't work. I'm running an msi twin frozr 7850 on windows 7. Had this problem for a while, updated drivers today and the problem is still there. When I play the game it's still missing the edges. Please I'd love some help here.
Showing 1-8 of 8 comments
< >
Darius Whistlebottom Jan 2, 2013 @ 7:34am 
Have you restarted the game after each ratio change? Try the vertical sync option (or turn it off if it's already on). Other than that I don't have a solution other than don't play full screen. Which honestly, isn't terrible. I play with the game on 1280x768 with no fullscreen and it isn't terrible.
Landman Jan 2, 2013 @ 1:17pm 
Yeah, i restart after every change. The weird thing is when I took a screenshot with f12 it came out fine, I had to crop it myself to show what it was doing. I've now found a resolution that works in windowed mode quite well so I guess I can live with it for now. Would still like to fix the issue though.
Darius Whistlebottom Jan 2, 2013 @ 1:20pm 
Well I'm not a master with dll files or anything sorry. Can only give you obvious solutions that might help ha.
Landman Jan 12, 2013 @ 11:29am 
Well I've finally sorted this so I'm just posting this fix incase anyone else experiences the same issue. Find the .exe file for the game in your steam folder. Right click> Properties > Compatability > Then tick the box to Disable Desktop Composition. It now works perfectly.
sierra_n7 Feb 15, 2013 @ 12:53pm 
I have the same problem except i'm running a 15 in. Macbook pro. All the listed screen resolutions that i can choose from are either too big or too small. Granted i've only played the demo, but I'm doubting that it would be any different in the full game. Is there a way to do smaller increments for resolution?
Niko*(◕ω◕) Mar 24 @ 4:26pm 
Oh theres another way to fix it and go full resolution with no issues of cuted screen and stuff. Go to (Directory of SteamApps> Commom> Amnesia: The Dark Descent) Right click on the .exe file then, Propieties> Compatibility> Check ''Disable the adjust of the scale of the screen if used the higly configuration of ppp'' or something like that, hope it will work, after that just launch the game like normaly does and it should work perfectly, i just did it and all fine :3
XAztec WarriorX Mar 26 @ 1:32am 
this worked for me & also for my dynamite jack game, thx guys. Much appreciated.
Hiokami Jul 13 @ 4:22pm 
Thank you very much for the answer for this problem, Landman!
Showing 1-8 of 8 comments
< >
Per page: 15 30 50