[PYST]_Pacamamba Dec 5, 2012 @ 8:40am
Bug ? [in English / en Français]
Hello
I've got a problem. I solved the enigma in the two rooms of the reservoir but the bridge didn't come down. I watched videos on Youtube and saw there was supposed to be a monster in the water while I was redirecting the water, but there was no. Does anyone know where this bug comes from and how to solve it ?

Salut
J'ai un problème. j'ai résolu l'énigme des deux pièces du réservoir mais le pont menant à la morgue n'est pas descendu pour autant. J'ai regardé des vidéos sur Youtube, j'ai bien résolu les énigmes, mais le monstre supposé être dans l'eau pendant que je redirige l'eau grâce aux valves n'est pas apparu et les monticules rouges non plus. Est-ce que quelqu'un sait d'où vient ce bug et ce que je dois faire ?
Showing 1-3 of 3 comments
< >
illgib Dec 5, 2012 @ 11:58am 
What bridge? The one with the chain, or that with the lever? It stop at mid air and you need something heavy, a stone, to throw on it. Pick up a stone, throw up the platform, climb the ladder, than launch the stone on the bridge, than it will came down. And there is no monster in the reservoir room, me too think of by earing some splashes.
[PYST]_Pacamamba Dec 5, 2012 @ 3:11pm 
It worked ! Thanks a lot :D
illgib Dec 7, 2012 @ 9:22am 
Always ready to help a troubled player! XD
Showing 1-3 of 3 comments
< >
Per page: 15 30 50
Date Posted: Dec 5, 2012 @ 8:40am
Posts: 3