gourrythecrazy Apr 16, 2013 @ 8:51am
Can't Get Past Profile Selection
When I reach the profile selection screen for Amnesia, the game freezes and lags down to 1 frame every 5 to 10 seconds. I already did a search to see if my pc should be able to handle it and it definitely should be able to handle it. I already tried uninstalling and reinstalling but I keep getting the same results. Can anyone help me out?
Showing 1-12 of 12 comments
< >
gourrythecrazy Apr 19, 2013 @ 12:14am 
Any help would be greatly apreciated
XxlaylazxX81234 Apr 20, 2013 @ 1:37pm 
i know this sounds bad but u could try clearing ur computer then it will work thn but that means all data gone but i will help u if u dont want to clear ur comp :]
gourrythecrazy Apr 20, 2013 @ 2:03pm 
Cleaning how? I ran a registry cleaner, Malware and virus scanners several times, I've been trying to get rid of unused files cluttering up space.
Also, thanks for responding.
gourrythecrazy Apr 21, 2013 @ 5:42pm 
Originally posted by XxlaylazxX81234:
i know this sounds bad but u could try clearing ur computer then it will work thn but that means all data gone but i will help u if u dont want to clear ur comp :]
OK, when you say that, do you mean reinstalling everything on here? I don't feel like doing that.
Leo Apr 21, 2013 @ 8:37pm 
Need more info.

Is this the first time you're starting the game? Are you able to get beyond the profile selection screen and at least to the main menu or initiate a game?

Otherwise, if you get stuck on the profile screen: Observe your hard drive activity light. Is it always lit or excessively flashing? If so, it could mean there was a problem with the way the game saved your profile the last time you played. Or could mean there's a problem with the location it's attempting to store the information.

Configuration and saved game files are stored in the 'My Documents' section of your windows user account. There is a log file in that folder that might help you to figure out what exactly is going on with the game. It's named "hpl". Ex: c:\users\[WINDOWS USER ACCOUNT\My Documents\Amnesia\Main
Last edited by Leo; Apr 21, 2013 @ 8:39pm
gourrythecrazy Apr 22, 2013 @ 12:05pm 
This is what the hpl file had to say.


Version 1.20
-------- THE HPL ENGINE LOG ------------
Engine build ID 20101021192547

Creating Engine Modules
--------------------------------------------------------
Creating graphics module
Creating system module
Creating resource module
Creating input module
Creating sound module
Creating physics module
Creating ai module
Creating gui module
Creating generate module
Creating haptic module
Creating scene module
--------------------------------------------------------

Initializing Resources Module
--------------------------------------------------------
Creating loader handlers
Creating resource managers
Adding loaders to handlers
--------------------------------------------------------

Initializing Graphics Module
--------------------------------------------------------
Init lowlevel graphics: 640x480 bpp:32 fs:0 ms:0 gpufmt:2 cap:'Amnesia - The Dark Descent - Loading...' pos:(-1x-1)
Setting video mode: 640 x 480 - 32 bpp
Init Glew...OK
Setting up OpenGL
Vendor: NVIDIA Corporation
Renderer: GeForce 6150SE nForce 430/integrated/SSE2/3DNOW!
Version: 2.1.2
Max texture image units: 16
Max texture coord units: 8
Max user clip planes: 6
Two sided stencil: 1
Vertex Buffer Object: 1
Anisotropic filtering: 1
Max Anisotropic degree: 16
Multisampling: 1
Texture compression: 1
Texture compression S3TC: 1
Auto generate MipMaps: 1
Render to texture: 1
Max draw buffers: 4
Max color render targets: 8
Packed depth-stencil: 1
Texture float: 1
GLSL Version: 1.20 NVIDIA via Cg compiler
ShaderModel 2: 1
ShaderModel 3: 1
ShaderModel 4: 0
OGL ATIFragmentShader: 0
Setting up G-Bugger: type: 0 texturenum: 3
Adding engine materials
Initializing DevIL
Vendor String: Abysmal Software
Version String: Developer's Image Library (DevIL) 1.6.8pre Aug 12 2006
Version Number: 168
Adding engine post effects
--------------------------------------------------------

Initializing Sound Module
--------------------------------------------------------
Initializing OpenAL
Available OpenAL devices:
0. Generic Hardware on Realtek HD Audio output(OpenAL default)
1. Generic Software on Realtek HD Audio output
Trying to open device 'Generic Software on Realtek HD Audio output'... Success!
Number of mono sources: 32
Streaming setup: 4 Buffers x 262144 bytes each
--------------------------------------------------------

Initializing Game Module
--------------------------------------------------------
Adding engine updates
Initializing script functions
--------------------------------------------------------

User Initialization
--------------------------------------------------------
--------------------------------------------------------

Game Running
--------------------------------------------------------
-------- Loading map 'menu_bg.map' ---------
Cache Loading: 3989 ms
Entities: 1355 ms
Compilation: 1 ms
Total: 5418 ms
Meshes created: 26
Bodies created: 5
-------- Loading complete ---------

Hope that helps get some idea what's happening.
Leo Apr 22, 2013 @ 6:22pm 
Found your problem. The GeForce 6150SE isn't guarenteed to run well with the game. They state that in the system requirements on the store page. Best you can hope for is turning everything in the advanced options too off or to the bare minimum.

Good luck.
gourrythecrazy Apr 22, 2013 @ 7:53pm 
Well... I'm screwed over now, am I?
It was freezing and lagging when I switched everything to it's lowest settings and resolution.
Or are you talking about some setting with the GeForce card?
Leo Apr 22, 2013 @ 8:10pm 
Most likely, yes. It's a rather old integrated chip that performed poorly even when it was first released.
gourrythecrazy Apr 22, 2013 @ 8:13pm 
... got any spare graphics cards laying around that'll work?
Lieutenant LeatherDaddy Apr 26, 2013 @ 2:00am 
Excuses, excuses. C'mon guy, game isn't that scary. Is it? Who am I kidding. You're better off staying at profile selct, trust me. I psych myself out before even playing the game, haha wtf :(
gourrythecrazy Apr 26, 2013 @ 2:29pm 
I'm a huge fan of horror games and I want to play it. *Pouts*
Showing 1-12 of 12 comments
< >
Per page: 15 30 50
Date Posted: Apr 16, 2013 @ 8:51am
Posts: 12