Amnesia: The Dark Descent

Amnesia: The Dark Descent

slaideri Apr 14, 2013 @ 2:08am
Adjusting gamma in linux
I wrote down a note just in case..

If you are playing dark games on linux and the game's gamma slider don't have any effect. Open terminal and try this command before you start the game:

xgamma -gamma 0.7

If that works, it will darken the screen. "Normal" gamma is 1.0.
Last edited by slaideri; Apr 14, 2013 @ 2:08am
< >
Showing 1-3 of 3 comments
Fragrant Harbour Jun 23, 2014 @ 12:04pm 
Nice one, thank you!
Kossak Sep 21 @ 1:13pm 
thank you
KivesAnkka/S@nyy Nov 21 @ 4:02am 
That did not have any effect to my too low gamma settings in game but type this to the terminal:

sleep 30 && xgamma -gamma 1.4

and then immediately run ur game. Wait a few seconds and gamma should change.
< >
Showing 1-3 of 3 comments
Per page: 15 30 50