.::Sgt. McLovin::. Apr 1 @ 3:57pm
Amnesia launcher won't launch the game
I had some trouble with running Amnesia in the past, but this is a new one. I have uninstalled and reinstalled the game at least 5 times (2 today). What happens is I try to start the game by clicking "launch game" in the launcher. After i click that, the launcher dissapears and the Steam message pops up saying preparing to launch. When that message goes away, the launcher pops back up and I click launch game again, getting the same results. Im reinstalling the game right now and some suggestions on how to fix this would be great. Thanks
Showing 1-3 of 3 comments
< >
[B-Team] Meldorac Apr 3 @ 7:22am 
I had a similiar issue with Civilization 5, but it just mysteriously fixed itself after some time. Take a break and try again after a week or two?
.::Sgt. McLovin::. Apr 3 @ 9:50am 
Originally posted by TheFinnishGamer888:
I had a similiar issue with Civilization 5, but it just mysteriously fixed itself after some time. Take a break and try again after a week or two?
Hmm. Strange. I will try it out. I also found some solution on the internet. If that one doesn't work, I guess I will try that. Thanks
[B-Team] Meldorac Apr 4 @ 6:08am 
Originally posted by Spheric_Knows_All:
Originally posted by TheFinnishGamer888:
I had a similiar issue with Civilization 5, but it just mysteriously fixed itself after some time. Take a break and try again after a week or two?
Hmm. Strange. I will try it out. I also found some solution on the internet. If that one doesn't work, I guess I will try that. Thanks
No problem, i hope you get it working.
Showing 1-3 of 3 comments
< >
Per page: 15 30 50