Dota 2 > Általános témák > Téma részletei
Nidstang 2013. jan. 17. @ du. 8:05
Still not connecting to network.
I made a post a little while ago (also sent in an email to Steam Tech Support), and never got a fix. Anyways, the problem is that I am unable to connect to the Dota 2 server for both playing and watching games (it sits on the load screen for a long time, then exits out saying that Dota 2 is unable to connect to a server). I've tried a bunch of different things and nothing seems to work.

I was hoping that the new patch would fix this problem, but alas, it has not fixed it. If anyone has any ideas as to what I can do to fix this, it would be greatly appreciated. Thanks.
18/8 megjegyzés mutatása
< >
OmegaHanggara 2013. jan. 17. @ du. 8:47 
Do you have antivirus or firewall which installed on your PC / Laptop? If yes then make a permission to DotA to connect to internet, or you can uninstall them.
aCErza 2013. jan. 17. @ du. 8:53 
Firewall, anti virus programmes? Have you tried verifying Dota 2's game cache files? Try deleting the clientregistry.blob file in your steam folder, usually fixes most things for me. If you do delete it, steam will have to update its platform.
Nidstang 2013. jan. 17. @ du. 8:56 
It has permission.
Nidstang 2013. jan. 17. @ du. 8:58 
I've tried: Restarting my comp, opening firewall ports for the game, completely turning off firewall and anti-virus, re-installing the game, verifying its cache, and lowering graphic specs...

Other games, like Left 4 Dead, Portal 2, Warcraft 3, WoW, etc all work perfectly fine online, so it isn't my connection.
aCErza 2013. jan. 17. @ du. 9:02 
Have you done the other option I said?
Nidstang 2013. jan. 17. @ du. 9:07 
Just tried it now. It did not work.
aCErza 2013. jan. 17. @ du. 9:10 
Well, thats all I can think of, sorry. Maybe try contacting steam about it.
Nidstang 2013. jan. 17. @ du. 9:11 
Yea, I'll shoot them another email. Thanks for the suggestions.
18/8 megjegyzés mutatása
< >
Laponként: 15 30 50
Küldés ideje: 2013. jan. 17. @ du. 8:05
Hozzászólások: 8