Dota 2 > General Discussions > Topic Details
Fraer Mar 13, 2013 @ 6:43am
Dota 2 Help, #cef_error_header-138
Hello everyone, could anyone help me, today after the latest update i got this error "#cef_error_header-138" basically i can't see any headers, when searching for a game the spam etc. And my games don't load, so i can't play Dota anymore.

I searched in google for the solution, but there is none, I would really appreciate it, if anyone could help me fix this mess, thank you in advance.

Have a nice day!
Showing 1-6 of 6 comments
< >
GanJa Mar 13, 2013 @ 6:46am 
Same problem here.
Pentigod Mar 13, 2013 @ 6:53am 
I can see headers but game dosent load, it shuts down and i have to re-start
minicr1treb0rn Oct 5, 2013 @ 6:41am 
i have the same problem
Little Titties Oct 5, 2013 @ 7:10am 
If you're running Norton Antivirus, check your settings for Dota 2. This can be done by going to Settings > Network Tab > Smart Firewall > Program Rules > Change Dota2 from "Block" to "Allow". That seemed to fix the #cef error for me.
Fraer Oct 5, 2013 @ 7:21am 
Yeah i fixed it the same day i wrote this :P Actually i don't know what did it for me, i remember i tried everything, restarted my pc and everything was ok :P
What-ON Oct 5, 2013 @ 7:22am 
Me too
Showing 1-6 of 6 comments
< >
Per page: 15 30 50
Date Posted: Mar 13, 2013 @ 6:43am
Posts: 6