Warhammer® 40,000™: Dawn of War® II – Retribution™
ORAR TASADAR Oct 2, 2013 @ 9:19am
DESTROYER MOD ERROR 41 fix tutorial please!!!!!
I have read countless awnseres stating run as admin.... didnt work or change the luanch code in preoperties. right clicked short cut... theres no such thing as luanch properties >< unless there on windows 8 or xp im on win 7.... Can some one make a walkthrough of how to fix this so half the people who want to actually run this and dont understand the advance talk of code and such can actually see how to do it already ><.....
Showing 1-2 of 2 comments
< >
DaCrAzYmOfO Feb 1 @ 8:53pm 
MY GOOD SIR! I had this problem for the longest time. I have virtu MVP. Turning it off fixed it! I saw in another forum that crossfire does the same, so spread the word! Turn off those nasty boosters and you shall have this game working in no time!
Sigmar's Faithful Feb 2 @ 2:13am 
Can't make a video walk through... too much work, but the launch option thing worked for me -- you just can't run the mod through the shortcut however.
You need to set the option in steam. Right click on the Retribution icon in your steam library, select properties and you should see set launch options... in the lower section of the pop-up window. Click on that and put "-modname destroyer40k" into input line. Do the rest and you will have to run the game through steam
I don't use virtu MVP, nor do I have corssfire enable so I won't know anything about that.
Showing 1-2 of 2 comments
< >
Per page: 15 30 50
Date Posted: Oct 2, 2013 @ 9:19am
Posts: 2