Warhammer® 40,000™: Dawn of War® II – Retribution™

Warhammer® 40,000™: Dawn of War® II – Retribution™

View Stats:
Oscaracer Dec 13, 2012 @ 12:58am
"Completing Installation ...1% error code (2)"Need help!!
It says "The steam servers are too busy to handle your request error code (2)" even i go off line mode.
Its the first time i run this game.
I've tried many ways to fix it,nothing works.
Anyone had the same problem?
Showing 1-3 of 3 comments
< >
Crazyh206 v0 Dec 15, 2012 @ 7:43am 
right click the game and click on properties and go to local files and click on verify integrity of game cache as i get it when i try to run mods on it and if that dont work then i dont know what will
Oscaracer Dec 15, 2012 @ 10:30am 
Thanks for your reply!

I don't know what the problem is,it still won't work.
Those r things i have tried by now:
> run steam as admin
> 2-time verify integrity (or use backup files)
> delete all file except SteamApps & Steam.exe
> change download country
> re-install steam+game in C:\ & NTFS drive
> run DXSETUP.exe & vcredist.msi then reboot computer
> connect with router & direct modem
> file to Steam Support
im using Window XP system
hope something will come up i'll post this on some other threads.
Last edited by Oscaracer; Dec 15, 2012 @ 10:31am
DaCrAzYmOfO Feb 1, 2014 @ 8:53pm 
MY GOOD SIR! I had this problem for the longest time. I have virtu MVP. Turning it off fixed it! I saw in another forum that crossfire does the same, so spread the word! Turn off those nasty boosters and you shall have this game working in no time!
Showing 1-3 of 3 comments
< >
Per page: 15 30 50

Date Posted: Dec 13, 2012 @ 12:58am
Posts: 3