Warhammer® 40,000™: Dawn of War® II – Retribution™
Nathan Dec 1, 2013 @ 10:16am
Problem launching game (wasn't there before).
Recently bought this game, played a bit of single player. Then yesterday when I wanted to start it up again, I got an error 41, saying the steam servers were too busy to handle my request.
I googled a bit, and since I noticed it tried for a second or to to install something (some syncing or updating "completing installation" stuck at 1%, then shows up the steam too busy error 41), the problems people were reporting with steamcloud etc seemed related. But disabling steam cloud for the game didn't change a thing, not even removing auto updates for the game, still same error, still trying to install something.
Anyone know what could fix it? can I download whatever it is the game is trying to download (something 99mb in size) already if the game is being buggy with downloading when it's on?
Last edited by Nathan; Dec 1, 2013 @ 10:18am
Showing 1-7 of 7 comments
< >
Nathan Dec 1, 2013 @ 11:05am 
Well, worked now, but I have no idea why. I do have auto updates removed, and the syncing with steam cloud (only for this game) removed, though they didn't work the last time, I'm feeling superstitious about putting auto updates and syncing back on again, if it happened to be them that helped.
CABAL Dec 1, 2013 @ 5:44pm 
mine keeps on giving not enough virtual memory and i have had the game for about a year now. so far i took off cloud and verified file integrity so far no luck.
CABAL Dec 1, 2013 @ 6:13pm 
also just updated my geforce driver
Nathan Dec 1, 2013 @ 6:17pm 
Have you tried increasing your page file? It's your virtual memory, you can do it from your computer settings, it uses your hard drive disk space. Just google page virtual memory file, maybe add something like increase page file size into your search. Something like 5 gigabytes should be good (I have 5 gigs for both my hard drives, totalling 10, so all games have enough just to be sure, since I have a few terabytes of disk space to spare).
CABAL Dec 1, 2013 @ 9:56pm 
i shut the computer down for awhile and started it back up again and its working now, not sure what happened. harddrive space says 1 gig which is weird becuase it said 4 gig before i shut it down.
Faultron Dec 3, 2013 @ 6:30pm 
turn auto updates and steamcloud allways on, ur problem was with steam servers not the game sometimes happens
also if anybody has problem with memory do this
set lauch options
-disablepagefilecheck
DaCrAzYmOfO Feb 1 @ 8:54pm 
MY GOOD SIR! I had this problem for the longest time. I have virtu MVP. Turning it off fixed it! I saw in another forum that crossfire does the same, so spread the word! Turn off those nasty boosters and you shall have this game working in no time!
Showing 1-7 of 7 comments
< >
Per page: 15 30 50
Date Posted: Dec 1, 2013 @ 10:16am
Posts: 7