big bang hank im everywhere Jan 5, 2013 @ 12:16am
Bad Glitch, not allowing me to progress
in the mission "The Bulgian Problem" (I think) the one where you kill loren, I'm on the ball - chandelier and it starts to fall, and my framerate drops, and the protagonist says "Im comin' Frenchie!" and without any sort of pause or anything happening on the screen other than the ball falling, he says "Get off my damn ball!" then, the bell falls to the point where the protagonist is laying on the ball with his assault rifle. once I start to shoot, the brute is already at my position, and one hit kills me. I think he's supposed to be farther back, or at least he was on the ps3 version. Anyway, If you have a fix (probably just a framerate fix) please post it here.

Also, my motherboard is fully up to date and my game runs well enough wxcept for this part in particular.
Showing 1-2 of 2 comments
< >
5pr4RkX Jan 5, 2013 @ 12:29am 
Sounds like it could be a frame rate isse. Did you try doing the mission with settings turned down?

Found this comment on a youtube video

adonis cody 2 months ago

If your playing it on pc and it is slow then, go to settings>option>display> then you would wanna put it on (640x400), then once you fall off ball, it will show cut scene and make your pc faster which will disable the glitch. You might wanna keep it on 640x400 otherwise it just makes it slooooooowwwwwer. GOOD LUCK!!!!!!!!!!!




saman salmasi

saman salmasi 3 weeks ago

thanks, you saved my life, both in game and in real life
· in reply to adonis cody
Last edited by 5pr4RkX; Jan 5, 2013 @ 12:33am
big bang hank im everywhere Jan 5, 2013 @ 1:43am 
Lol, i think you Copypasted too much, but whatever, thanks for the tip
Showing 1-2 of 2 comments
< >
Per page: 15 30 50
Date Posted: Jan 5, 2013 @ 12:16am
Posts: 2