foley_steve 02 月 19 日 @ 下午 3 時 19 分
Saints Row: The Third wont load
I've been playing this game for the last couple of weeks and after loading the new Steam update for Feb 19 2014, it wont load after you click on Dirext X 10 or 11 version. Anyone else having this problem?????
顯示 1-15,共 17 則回應
< >
foley_steve 02 月 19 日 @ 下午 3 時 34 分 
It must be a Steam issue with all games cuz I just tried playing MW3 and it crashes as soon as you get to Main Menu. Just going to check back later and hopefully it works again.
Bruce234rb 02 月 19 日 @ 下午 3 時 49 分 
ya same problem with saints row 3
nnebeluk9977 02 月 19 日 @ 下午 5 時 22 分 
Glad to see I'm not the only one (altough I'd be more glad if there was a fix). I wonder what happened
foley_steve 02 月 19 日 @ 下午 5 時 29 分 
Maybe it has to do with the new Steam update cuz I played it earlier today. I noticed it stopped working after I installed Steam update
Role Martyr X 02 月 19 日 @ 下午 5 時 32 分 
Mine loads, but crashes if I try loading a mission.
MiculobUltra 02 月 19 日 @ 下午 7 時 52 分 
So I'm not alone... initially, I managed to launch it two times, both crashed after I tried to access my crib. After I tried a third time, it wouldn't even launch after clicking the DirectX 10 or 11 option.
Mr.StealYourMom 02 月 19 日 @ 下午 7 時 54 分 
i guess its the steam update i play for a while then updated it and now i cant play
最後修改者:Mr.StealYourMom; 02 月 19 日 @ 下午 7 時 55 分
kcapezza7 02 月 19 日 @ 下午 10 時 49 分 
yeah, you guys are def not alone here. after steam decided to update itself i cant load any of my save games off saints row 3. i can choose "continue" on the main menu screen and that seemed to work, but trying to do any menue options after that...ugh. but yeah...guess i'll check back later. hope steam fixes this like now! cuz i really wanted to blow up some ♥♥♥♥!
kcapezza7 02 月 19 日 @ 下午 10 時 50 分 
LOL they bleeped me!!? that's hilarious!
foley_steve 02 月 19 日 @ 下午 10 時 57 分 
It's up and running again. I did a verify game cache and now its working.
kcapezza7 02 月 19 日 @ 下午 11 時 33 分 
okay so i did the verify game cache thing but now what it's doing is it's saying the steam servers are too busy its that (error 53) thing. so i try looking up how to handle this error and the article doesn't exist. wtf? thanks steam. ugh. anybody else getting the same thing?? should i wait it out? ive had this game for a long time and never had a problem til that damn update.
♥X7♥ Haku 02 月 20 日 @ 上午 12 時 19 分 
mines just stays at the loading screen
Bot01 02 月 20 日 @ 上午 2 時 11 分 
same issue, after i click 'continue' it automatically closes the game... wdf
DDHuman 02 月 20 日 @ 上午 2 時 17 分 
i can't play it T_T
Bot01 02 月 20 日 @ 上午 2 時 22 分 
i wanted to try this :C
http://youtu.be/VnwKTQZtQv0?t=7m44s
顯示 1-15,共 17 則回應
< >
每頁: 15 30 50
張貼日期: 02 月 19 日 @ 下午 3 時 19 分
回覆: 17