Saints Row: The Third > 総合掲示板 > トピックの詳細
foley_steve 2014年2月19日 15時19分
Saints Row: The Third wont load
I've been playing this game for the last couple of weeks and after loading the new Steam update for Feb 19 2014, it wont load after you click on Dirext X 10 or 11 version. Anyone else having this problem?????
1-15 / 17 のコメントを表示
< >
foley_steve 2014年2月19日 15時34分 
It must be a Steam issue with all games cuz I just tried playing MW3 and it crashes as soon as you get to Main Menu. Just going to check back later and hopefully it works again.
Bruce234rb 2014年2月19日 15時49分 
ya same problem with saints row 3
nnebeluk9977 2014年2月19日 17時22分 
Glad to see I'm not the only one (altough I'd be more glad if there was a fix). I wonder what happened
foley_steve 2014年2月19日 17時29分 
Maybe it has to do with the new Steam update cuz I played it earlier today. I noticed it stopped working after I installed Steam update
Role Martyr X 2014年2月19日 17時32分 
Mine loads, but crashes if I try loading a mission.
MiculobUltra 2014年2月19日 19時52分 
So I'm not alone... initially, I managed to launch it two times, both crashed after I tried to access my crib. After I tried a third time, it wouldn't even launch after clicking the DirectX 10 or 11 option.
The Doctor 2014年2月19日 19時54分 
i guess its the steam update i play for a while then updated it and now i cant play
最近の変更はThe Doctorが行いました; 2014年2月19日 19時55分
kcapezza7 2014年2月19日 22時49分 
yeah, you guys are def not alone here. after steam decided to update itself i cant load any of my save games off saints row 3. i can choose "continue" on the main menu screen and that seemed to work, but trying to do any menue options after that...ugh. but yeah...guess i'll check back later. hope steam fixes this like now! cuz i really wanted to blow up some ♥♥♥♥!
kcapezza7 2014年2月19日 22時50分 
LOL they bleeped me!!? that's hilarious!
foley_steve 2014年2月19日 22時57分 
It's up and running again. I did a verify game cache and now its working.
kcapezza7 2014年2月19日 23時33分 
okay so i did the verify game cache thing but now what it's doing is it's saying the steam servers are too busy its that (error 53) thing. so i try looking up how to handle this error and the article doesn't exist. wtf? thanks steam. ugh. anybody else getting the same thing?? should i wait it out? ive had this game for a long time and never had a problem til that damn update.
Haku 2014年2月20日 0時19分 
mines just stays at the loading screen
Bot01(FRESH) 2014年2月20日 2時11分 
same issue, after i click 'continue' it automatically closes the game... wdf
Can you be my doctor? 2014年2月20日 2時17分 
i can't play it T_T
Bot01(FRESH) 2014年2月20日 2時22分 
i wanted to try this :C
1-15 / 17 のコメントを表示
< >
ページ毎: 15 30 50
投稿日: 2014年2月19日 15時19分
投稿数: 17