Saints Row: The Third > Discussioni generali > Dettagli della discussione
foley_steve 19 feb, ore 15:19
Saints Row: The Third wont load
I've been playing this game for the last couple of weeks and after loading the new Steam update for Feb 19 2014, it wont load after you click on Dirext X 10 or 11 version. Anyone else having this problem?????
Visualizzazione di 1-15 commenti su 17
< >
foley_steve 19 feb, ore 15:34 
It must be a Steam issue with all games cuz I just tried playing MW3 and it crashes as soon as you get to Main Menu. Just going to check back later and hopefully it works again.
Bruce234rb 19 feb, ore 15:49 
ya same problem with saints row 3
nnebeluk9977 19 feb, ore 17:22 
Glad to see I'm not the only one (altough I'd be more glad if there was a fix). I wonder what happened
foley_steve 19 feb, ore 17:29 
Maybe it has to do with the new Steam update cuz I played it earlier today. I noticed it stopped working after I installed Steam update
Role Martyr X 19 feb, ore 17:32 
Mine loads, but crashes if I try loading a mission.
MiculobUltra 19 feb, ore 19:52 
So I'm not alone... initially, I managed to launch it two times, both crashed after I tried to access my crib. After I tried a third time, it wouldn't even launch after clicking the DirectX 10 or 11 option.
TriggerFinger 19 feb, ore 19:54 
i guess its the steam update i play for a while then updated it and now i cant play
Ultima modifica da TriggerFinger; 19 feb, ore 19:55
kcapezza7 19 feb, ore 22:49 
yeah, you guys are def not alone here. after steam decided to update itself i cant load any of my save games off saints row 3. i can choose "continue" on the main menu screen and that seemed to work, but trying to do any menue options after that...ugh. but yeah...guess i'll check back later. hope steam fixes this like now! cuz i really wanted to blow up some ♥♥♥♥!
kcapezza7 19 feb, ore 22:50 
LOL they bleeped me!!? that's hilarious!
foley_steve 19 feb, ore 22:57 
It's up and running again. I did a verify game cache and now its working.
kcapezza7 19 feb, ore 23:33 
okay so i did the verify game cache thing but now what it's doing is it's saying the steam servers are too busy its that (error 53) thing. so i try looking up how to handle this error and the article doesn't exist. wtf? thanks steam. ugh. anybody else getting the same thing?? should i wait it out? ive had this game for a long time and never had a problem til that damn update.
Haku! 20 feb, ore 0:19 
mines just stays at the loading screen
Bot01 (no tix) 20 feb, ore 2:11 
same issue, after i click 'continue' it automatically closes the game... wdf
DDHuman 20 feb, ore 2:17 
i can't play it T_T
Bot01 (no tix) 20 feb, ore 2:22 
i wanted to try this :C
http://youtu.be/VnwKTQZtQv0?t=7m44s
Visualizzazione di 1-15 commenti su 17
< >
Per pagina: 15 30 50
Data di pubblicazione: 19 feb, ore 15:19
Messaggi: 17