yz85braap32 Jan 26, 2013 @ 4:45am
Low Fps HELP!
Hi, I bought this game last night and in the lobby its fine, but when i go into the race its a slow, is their a fix?
Showing 1-9 of 9 comments
< >
*T-USA* OlHarScblr Feb 13, 2013 @ 1:16am 
Look at your video card specs, a faster vid card would probably cure this
Plaid Feb 27, 2013 @ 12:25am 
there is no fix, this game wasn't optimized properly for the PC platform and therefore will not play smoothly.
It's almost as if there is a framerate cap that they nevered bothered to remove, or it just doesn't like our processors for whatever reason.
Last edited by Plaid; Feb 27, 2013 @ 5:04am
R.M Mar 18, 2013 @ 2:13pm 
ha ha, yes I have the same problems. I install it on windows 7. in the lobby the game run really nice. when the race start it was unable to play. I install it on windows xp and it runs much better.... I dont no why... but it run good.
Plaid Mar 22, 2013 @ 10:54pm 
Hmm, I may have to get XP installed and try that out.
yz85braap32 Mar 23, 2013 @ 9:33am 
if i get windows xp will i loose windows 7 ?
Plaid Mar 23, 2013 @ 11:15am 
You can install it on a separate partition so you can dual boot.
Cocoland Mar 25, 2013 @ 1:59pm 
have you an ATI grafic card?
FallGuy104 Apr 15, 2013 @ 11:19pm 
Go to www.mxmaniacs.com and click on goodies section..scrool down to bottom of page and look for FPS upload by Reaper...follow the faq on where to place the 2 files..before starting game adjust your Reflex settings ..uncheck shadowing and Nsyc and lower the display settings to 600x 800 or test in game diffrent settings and look for your best setting ..Also i believe Reflex does not support XP..
FallGuy104 Apr 15, 2013 @ 11:21pm 
i forget to say files will unlock FPS fro 30 to 60 FPS in game..use fraps to verify this..I tested these files and wotks fine
Showing 1-9 of 9 comments
< >
Per page: 15 30 50
Date Posted: Jan 26, 2013 @ 4:45am
Posts: 9