APerfectCircle Jun 15, 2013 @ 3:41am
Game won't work!!
Hello. I've played this game ages ago with no problems.

I try to launch it now, (I have reinstalled windows recently) and the first error that pops up on the loading screen is"Fatal error loading sound: "artyfire01.ogg" Do you want to download the OpenAL library now?"

I click yes and it takes me to some crazy website. with a bunch of links so I'm not sure what to do. I tried verifying file integrity, deleting files manually and redownloading twice, restarting Steam, running in compatibility, running as admin.

If I click no, then I get "AZS has encountered a catastrophic error: Fatal error loading sound: "artyfire01.ogg" Send error report?" I click no. It loads some more.

Then "AZS had a catastrophic error initializing its audio component."

Then, "AZS has encountered a catastrophic error : "unable to load DLL 'csfml-audio': the specified module could not be found (exception from HRESULT" 0x8007007E)"

Then it quits.

Anyone had the same problem?

Showing 1-15 of 63 comments
< >
CaptainMittens Jun 21, 2013 @ 9:16am 
I have this same problem, worked fine for a while, just wanted to play today after not playing for a while, and it's broken, tried re-installing, no dice.
Domestique Violencu Jun 21, 2013 @ 3:06pm 
same problem here, i wonder what has gone wrong?
DaWolv Jun 21, 2013 @ 11:55pm 
Ditto
APerfectCircle Jun 21, 2013 @ 11:57pm 
I'm glad I'm not the only one having this problem. Man, not being able to play this game makes me want to play it more.
DaWolv Jun 22, 2013 @ 12:02am 
Fixed it =D
I searched my C: for OpenAL32.dll file and copied it over to C:\Program Files (x86)\Steam\SteamApps\common\atomzombiesmasher\data

Door Kickers and minecraft both have the file you could copy from.

Hope this will work for the rest of you :)
APerfectCircle Jun 22, 2013 @ 12:10am 
Yay I fixed it too, must've been something to do with a new install of Windows.

I found this link on another thread and I downloaded and installed this file, just a few clicks!
http://connect.creativelabs.com/openal/Downloads/oalinst.zip
The Mighty Georg Jun 23, 2013 @ 9:08am 
Originally posted by Gobbles:
Yay I fixed it too, must've been something to do with a new install of Windows.

I found this link on another thread and I downloaded and installed this file, just a few clicks!
http://connect.creativelabs.com/openal/Downloads/oalinst.zip

I had the same problem, did the above and confirm it worked for me, win7 64bit

Catsfaith Jun 26, 2013 @ 4:32am 
Originally posted by Gobbles:
Yay I fixed it too, must've been something to do with a new install of Windows.

I found this link on another thread and I downloaded and installed this file, just a few clicks!
http://connect.creativelabs.com/openal/Downloads/oalinst.zip

Worked for window vista 64bit, many thanks ^.^
SundaySpecial Jun 29, 2013 @ 10:32pm 
Originally posted by Gobbles:
Yay I fixed it too, must've been something to do with a new install of Windows.

I found this link on another thread and I downloaded and installed this file, just a few clicks!
http://connect.creativelabs.com/openal/Downloads/oalinst.zip

i have windows 8 and it wont let me open site.
APerfectCircle Jun 29, 2013 @ 11:12pm 
Can you go to http://connect.creativelabs.com/openal/Downloads/Forms/AllItems.aspx? And download oalinst file (third from the top) from there
SundaySpecial Jun 30, 2013 @ 4:43pm 
Originally posted by Gobbles:
Can you go to http://connect.creativelabs.com/openal/Downloads/Forms/AllItems.aspx? And download oalinst file (third from the top) from there

It worked thanks.
[Necro] Prime Jul 6, 2013 @ 12:11pm 
ow says I cant open MONO, any ideas?
Shuff264 Jul 7, 2013 @ 3:45am 
I cant launch because of a problem launching MONO
Shuff264 Jul 7, 2013 @ 3:57am 
I have a temporary fix for the MONO problem, in launch options add -sound 0 this turns sound off but lets the game launch
tinofee625 Jul 7, 2013 @ 4:31am 
Originally posted by Gobbles:
Yay I fixed it too, must've been something to do with a new install of Windows.

I found this link on another thread and I downloaded and installed this file, just a few clicks!
http://connect.creativelabs.com/openal/Downloads/oalinst.zip

This worked for me too, thanx was driving me crazy
Showing 1-15 of 63 comments
< >
Per page: 15 30 50