Alex Apr 11, 2013 @ 9:06am
Oi, Blendo!
... I don't know what you've done to your games recently Blendo, but I leave you alone for five minutes (a couple of weeks) and now none of them work properly!
Just got Air Forte today and it had no sound, then after installing OpenAL again the game crashes as soon as gameplay starts and all the music is gone.

Atom Zombie Smasher tells me to install OpenAL (which I already had...) and despite working perfectly two weeks ago, it now is missing sound effects in odd places, music and suffers from mild lag issues...

What on earth is going on? Should I dare to try running Flotilla again?
Showing 1-15 of 15 comments
< >
Cich Apr 11, 2013 @ 10:24am 
Me too, me too! I have the same problem with AZS. Instead of (some) sounds and music I occasionaly get an awful ear-crushing buzz.

I fear the zombies have taken over. Someone call Animal Smith!
Abrazil Apr 22, 2013 @ 6:32am 
Bump, same here. Crashing-ear sound appears at starting every mission and dont stop until i exit the game.
Captain Toaster Apr 24, 2013 @ 11:59pm 
Install OpenAL, I had the same trouble and I'm not sure what caused it either, but that's the only way to fix it.. Well, at least for AZS, not sure about your other Blendo games. :/
Last edited by Captain Toaster; Apr 25, 2013 @ 12:02am
Abrazil Apr 25, 2013 @ 12:21am 
I got OpenAL, without it there is no music at all! With it, is this buzzing sound...
Captain Toaster Apr 25, 2013 @ 12:32pm 
I did a quick game to test out all the various units and as many sounds as possible, but didn't hear any buzzing sounds. Oh, I did reinstall the game before I installed OpenAL, if that matters. It could be a problem with your sound driver, or you can verify integrity of game cache. I'm not a tech expert, but I hope this helps.
Abrazil Apr 25, 2013 @ 2:54pm 
I will definetly test reinstalling out and then i will leave comment about this. Thx for your time!
Cich May 2, 2013 @ 9:43am 
Abrazil didn't return so I fear the zombies got him too. As to the problem: after reinstallation I still get 'Critical Error: artyfire01.ogg couldn't be played bla bla reinstall OpenAL'

Then AZS works without sound, but if I restart the game the sound partly works partly wants to kill my ears with the buzzing.

The solution to this problem on Blendo site is to delete openal.dll from game's directory. I presume they got so annoyed with this error that they made the game do this by itself when the error is encountered, because that's what happens.

But in Abrazil's and mine situation it doesn't exactly help. The buzzing is awful and annoying.

Also, I've tried to install, reinstall, uninstall OpenAL a lot and it does nothing. The game still doesn't believe that I have it.
Abrazil May 2, 2013 @ 1:16pm 
Sry for not responding.. To be 'onest i forgot 'bout this case.

I tried this reinstall solution but it didnt help at all. Tried also all things that Cich done, but as always its still dont work propertly.

So bump.
Alex May 3, 2013 @ 1:54pm 
Hello again friends. It's me. Me. I'm back and I'm sad to report...

That it still doesn't work.

It's a shame because I was getting a real kick out of the game and then just as the Humble Bundle came out, it seems like they patched the game and broke it for a bunch of their customers.

Shame really. Haven't touched any Blendo in weeks now...

Ah well, c'est la vie I guess.

Folks, I've done it all. I've had more OpenAL installations than I've had hot dinners (i.e four) and debugged everything till I could eat the aforementioned hot dinners off of parts of my rubbish old computer's motherboard.

I give up.

My Blendo games are doomed.

(Except Flotilla works fine and I don't own the Gravity Bone series but I would assume they would work because they run on the Quake 2 engine...)
Alex May 3, 2013 @ 1:55pm 
TL;DR

Blendo took our jerbs.
Abrazil May 3, 2013 @ 2:13pm 
Is it really 'case closed'? Maybe some honest man will find out what we, common players can do about it. Still got hope that one day i will launch my AZS and it will run smoothly, without buzzing sound at all.

In other words i beg anyone who reads this and know something about this issue. Let the words spread, maybe somebody will find solution.
Cich May 4, 2013 @ 2:22am 
I sent him an e-mail and directed him to this thread. This is really the thing that we should have done a long time ago :)
Last edited by Cich; May 4, 2013 @ 2:28am
Alex May 4, 2013 @ 5:24am 
Cich that is far too sensible.
Cich May 4, 2013 @ 6:57am 
I know, I know.

But I haven't gotten any answer yet, so there's still time! Quickly throw some obscenities at Blendo and start a crazy rumor about Brendon!

Personally, I heard he's got a little thumb growing out of his ear and that's why the sound doesn't work properly in the game.
andrea Jun 3, 2013 @ 3:51pm 
ok so i just decided to try for the first time the games from humble blendo bundle. while flottilla and thirty work, azs and airforte do not (i'm on xp). i saw the bug threads and here's my bump.
Showing 1-15 of 15 comments
< >
Per page: 15 30 50