Variant Feb 5 @ 7:35pm
Launch issue
The text that shows up goes as follows

"There was a problem initializing MONO

Would you like to send a crash report to Blendogames.com?"

*Clicking yes*

"Crash report has been sent to Blendogames.com"

"Atom Zombie Smasher will now shut down"

Help!
Showing 1-11 of 11 comments
< >
do you using windows 8? I have a same problem
Variant Feb 13 @ 11:17am 
Fixed

I have to find the link though

Edit: Go to the atomzombiesmasher.exe and right click

Select properties

select compatibilty

set it to windows 7
Last edited by Variant; Feb 13 @ 11:18am
Jipo Panda Feb 27 @ 12:00pm 
I've had similar problems on both 7, and Vista. Tried all the fixes. Game is just dead for me now.
Variant Feb 27 @ 12:01pm 
Read my above post please.
Sgt.Knumskull Apr 1 @ 3:45am 
Confirmed! Used the "compatibility for Win7" (using Win7-64) and now it works! Thx
AA_Spunky May 20 @ 10:37pm 
Running Win 7 and this fixed the issue for me.
Variant May 21 @ 8:54am 
Originally posted by AA_Spunky:
Running Win 7 and this fixed the issue for me.
Yup, those should fix the two most common errors, you can now play to your hearts content.
F3ARMonger Jun 21 @ 8:53am 
I am also having issues with this game. I cannot seem to get the screen formatting correct.
Variant Jun 21 @ 10:10am 
Originally posted by F3ARMonger:
I am also having issues with this game. I cannot seem to get the screen formatting correct.
What exactly?
F3ARMonger Jun 21 @ 10:18am 
The screen seems to be oversized. I have configured my settings but no dice.
Variant Jun 21 @ 10:59am 
Originally posted by F3ARMonger:
The screen seems to be oversized. I have configured my settings but no dice.
Hmm, try the config files, and a fresh install.
Showing 1-11 of 11 comments
< >
Per page: 15 30 50