Left 4 Dead 2 > Beta Feedback > รายละเอียดกระทู้
teddy 6 พ.ค. 2013 @ 6:15am
Gamepad troubles
Hi,

I got a Logitech Wireless Gamepad F710 which is use to play games on Steam (Big Picture mode). This works for the most part great. Sometimes I have to use the xboxdrv emulator to make games behave correctly (Trine 2). But in Left 4 Dead 2 the two analog sticks does not respond at all. This is a bit strange because all digital input works. I can jump, fire the gun, turn on flashlight etc. Even pushing down the analog stick works, but I can not move around. I have tried the xboxdrv emulator with the same result. Does anyone else experience this?
กำลังแสดง 1-5 จาก 5 ความเห็น
< >
teddy 6 พ.ค. 2013 @ 6:26am 
Here some extra information. I am running on Ubuntu 12.04.2.
hchilde 6 ก.ค. 2013 @ 8:48am 
I use ubuntu and I have the same problem. Did you manage to fix it?
sofocado 11 ส.ค. 2013 @ 3:12pm 
I am using Ubuntu 13.4 and I have the same problem. Is it a bug? If is so I hope Valve is on it.
free8bit 14 ก.ย. 2013 @ 12:12pm 
Same problem here with Linux Mint 15 64-bit MATE.
Arch_NME 11 ต.ค. 2013 @ 10:49pm 
I have the same issue, running steam on Ubuntu 13.04 with pdp xbox controller. Buttons work but the analog sticks do not, only have this issue in L4D2.
กำลังแสดง 1-5 จาก 5 ความเห็น
< >
ต่อหน้า: 15 30 50